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4 Dizaino šablono ruošimas ir jo naudojimas 

1. Dizaino šablono ruošimas ir jo naudojimas  

Darbo tikslas 
Sukurti dizaino šabloną nurodytos temų grupės pateiktims kurti, išsaugoti jį 

dizaino šablonų sąraše. Naudojantis šiuo šablonu sukurti pateiktį nurodyta tema 
naudojant visų pagrindinių tipų skaidres. Animuoti ir demonstruoti. 

Teorinė dalis 

Programos MS PowerPoint aplinka ir pagrindinės priemonės 
MS PowerPoint naudojama skaitant pranešimus konferencijoje, paskaitas, 

ginant bakalauro ar magistro darbus, reklamuojant naujus gaminius, firmas ar 
paslaugas. Puikiai tinka ir kuriant internetinį puslapį, svetainę ar 
apipavidalinant fotografijų pateikimą.  

MS PowerPoint programa, kaip ir kitos MS Office programos yra lengvai 
įsisavinamos. Joms būdingi bendri dizaino elementai, pagrindinės komandos 
programose dažniausiai randamos tose pačiose vietose, o vienodai pavadintos 
komandos atlieka tą pačią funkciją. Grafinei pristatymų MS PowerPoint 
programai taip pat galioja intelektualaus elgesio taisyklės – numatomi tolimesni 
vartotojo veiksmai ir pagalba juos atliekant. 
1. Programos paleidimas 

Programa paleidžiama Start→Programs→Microsoft Office → Microsoft 
Office PowerPoint XXX (XXX versija). 
2. Programos MS PowerPoint darbo aplinka 

Pirmą kartą paleidę programą, matysite darbo aplinkos langą, kuriame yra 
pagrindinis meniu ir dvi įrankių juostos – standartinė (Standart) ir 
formatavimo (Formating), kaip ir kitose MS Office programose.  
3. Įrankių juostų įjungimas/išjungimas 

Kokios įrankių juostos yra matomos programos lange (neskaitant 
pagrindinio meniu), priklauso nuo to, kokiu režimu dirbame; pasikeitus darbo 
režimui, atsiranda naujų įrankių arba dalies turėtų – nebesimatyti.  

Įrankių juostos įjungiamos/išjungiamos meniu komanda View→Toolbars ir 
pažymint varnele tą, kuri reikalinga, arba tuščioje pagrindinio meniu vietoje 
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paspaudus dešinįjį pelės klavišą. Kai kurios įrankių juostos bus matomos 
programos lange tik dirbant tam tikru režimu.  

Įrankių juostoje komandos funkciją apibūdina ant mygtuko esantis 
paveikslėlis. Pelės rodyklę ilgiau palaikius ant mygtuko, pasirodys mygtuku 
vykdomos komandos pavadinimas. 
4. Užduočių sritis (Task Pane) 

Užduočių sritis (Task Pane) suteikia vartotojui galimybę atlikti užduotis 
vienoje vietoje. Iš užduočių srities, kuri matoma dešinėje programos lango 
dalyje, vartotojas gali vykdyti paiešką, atidaryti, kurti naujus dokumentus, 
peržiūrėti kaupyklės (Clipboard) turinį, tvarkyti pateiktis, parsisiųsti šablonus 
iš interneto, kurti savo kompiuteryje ir kt. Task Pane iškviečiama/pašalinama 
komandomis View→Toolbars→Task Pane.  

Programos darbo lange 
paspaudus mygtukus Design→ Slide 
design , gaunamas užduočių 
srities Task Pane atliekamų funkcijų 
sąrašas. 

Užduočių juostos Getting 
Started srityje pateiktos pagrindinės 
funkcijos: 

a) New Presentation – naujo 
pristatymo ruošimas. 

b) Slide Layout –skaidrių 
ruošinių meniu; 

c) Slide Design - Color 
Schemes – spalvinių palečių 
schemos; 

d)  Slide Design - Animation 
Schemes – animacijos 
efektai skaidrėse; 

e) Custom Animation – 
pasirinktinė animacija; 

f) Slide Transition – skaidrių 
pateikimo demonstracijai 
efektai. 

 
1.1pav. Pagrindinės pateikties kūrimo funkcijos  
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Naujos pateikties kūrimas 
Pateikties kūrimo pagrindiniai etapai: 

• skaidrių dizaino kūrimas ar jo parinkimas; 
• informacijos išdėstymas pasirenkamo ruošinio skaidrėse; 
• animacinės schemos pateikčiai demonstruoti parinkimas. 

5. Naujos pateikties kūrimo būdai 
Užduočių juostoje galima pasirinkti tokius naujos pateikties (New 

Presentation) kūrimo būdus: 
a) Blank presentation (tuščia pateiktis) kuriama individuali pateiktis 

pereinant visus anksčiau minėtus naujos pateikties kūrimo etapus. 
b) From design template kuriama nauja pateiktis naudojantis dizaino 

šablonu, pasirenkamu iš paruoštų dizaino šablonų sąrašo (taip pat ir 
vartotojo paruoštų šablonų). 

c) From AutoContent wizard – kuriama nauja pateiktis pagal pasiūlytą 
skaidrių turinį ir jam pritaikytą dizaino šabloną (kartais ir animacinę 
schemą). Pateiktį kurti padeda vedlys (wizard). Būtent jis ir leidžia 
pasirinkti pateikties temą iš pasiūlyto temų sąrašo, suteikti pateikčiai 
vardą, suformuoti poraštes. Vedliui baigus darbą, sukuriamas siūlomasis 
skaidrių rinkinys pasirinktai temai pristatyti. Vadovaujantis kiekvienos 
skaidrės aprašymu, reikia į skaidres sukelti savo informaciją. 

d) From existing presentation – kuriama nauja pateiktis pagal anksčiau 
sukurtąją. 

e) Photo Album (nuotraukų albumas) – pateiktis kuriama iš turimų 
nuotraukų katalogo. Yra galimybė sudėti vienoje skaidrėje iki 4 
nuotraukų su antraštėmis ir t.t. 

6. Skaidrės parametrų parinkimas 
Patartina prieš pradedant dirbti su nauja pateiktimi nustatyti skaidrės dydžio 

parametrus Page Setup. Atsivėrusiame lange: 
a) On - screen Show – skaidrei rodyti ekrane; 
b) A4 Paper – A4 formatas (210×297 mm); 
c) 35mm Slides – 35 mm skaidrė; 
d) Custom – nustatomi savi parametrai: 

• Width (plotis) – nurodomas skaidrės plotis, cm;  
• Height (aukštis) – nurodomas skaidrės aukštis, cm; 
• Orientation – Portrait/Landscape – lapo orientacija. 

7. Skaidrėms kurti gali būti naudojami tokio tipo ruošiniai (Slide Layout): 
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a) ruošinys tekstinei (Text Layout) informacijai įvesti;  
b) ruošinys grafinei (Content Layout) informacijai įvesti; 
c) ruošinys tekstinei ir grafinei (Text and Content Layout) informacijai 

įvesti; 
d) kiti skaidrių ruošiniai  

a b c d 
1.2 pav. Skaidrių ruošinių tipai 

8. Pagrindiniai elementai skaidrės ruošinyje 
Skaidrės ruošinyje gali būti rezervuoti laukai (Placeholders) 1 lentelėje 

parodytiems elementams. 
1 lentelė. Pagrindiniai skaidrės ruošinio elementai  

 
9. Daugialypės terpės elementų skaidrėje rinkinys (Content Layout) 

 bei jo elementų mygtukų paskirtis parodyta 2 lentelėje 
2 lentelė. Daugialypės terpės elementų skaidrėje žymėjimas ir paskirtis 

Mygtukas  Mygtuko paskirtis Mygtukas  Mygtuko paskirtis 

 
Lentelės įterpimo 

(Insert Table)   
Grafiko įterpimo 
(Insert Chart) 
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Įterpimo iš 

paveikslų galerijos
(Insert Clipart) 

 
Paveikslėlio 
įterpimo  

(Insert Picture) 

 

Diagramos 
įterpimo  

(Insert Diagram 
or Organization 

Chart)  

 

Vaizdo klipo 
įterpimo  

(Insert Media 
Clip) 

Diagramos įterpimo mygtukas (dukart 
spragtelėjus) atverčia diagramų galerijos 
langą, leidžiantį pasirinkti vieną iš 6 
diagramų tipų: 

a) struktūrinė diagrama, 
b) radialinė diagrama, 
c) ciklinė diagrama, 
d) piramidinė diagrama, 
e) skritulinė diagrama, 
f) žiedinė diagrama.  

1.3 pav. Diagramų tipų galerija 
Kiekvieną diagramą galima modifikuoti, naudojantis tos diagramos 

redagavimo įrankiais. Paveiksle (1.4 pav.) parodyta skritulinės diagramos 
redagavimo įrankių juosta ir redaguotos (komanda Insert Shape pridėtas 
skritulys) skritulinės diagramos pavyzdys. 

 

 
1.4 pav. Skritulinės diagramos redagavimas 

10. Grafikos elementų naudojimas skaidrėse  
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Pristatymą galima iliustruoti įvairiais grafiniais objektais, sukurtais 
įvairiausiomis programomis. 

MS PowerPoint naudoja tą pačią piešimo, braižymo (Drawing) įrankių 
juostą, kaip ir kitos MS Office programos. 

 
a) Pagrindinių geometrinių figūrų braižymas: 

• braižant vieną figūrą, spragtelima reikiama priemonė, 
• braižant keletą to paties tipo figūrų, reikiama priemonė 
spragtelima pele dukart (mygtukas liks įspaustas, kol bus spragtelima 
ant jo dar kartą arba bus pasirinkta kita priemonė). 
• keli objektai lengviau sujungiami vienas su kitu bei koreguojami, 
kai nuspaustas klavišas <Alt> 

b) Objektai išlyginami ir išdėstomi vienodais atstumais komandomis 
Draw/ Align or Distribute (objektai turi būti pažymėti): 
• Align Left – išlyginti pagal kairį kraštą, 
• Align Center – išlyginti pagal centrą, 
• Align Right – išlyginti pagal dešinį kraštą, 
• Align Top – išlyginti pagal viršų, 
• Align Middle – išlyginti pagal vidurį, 
• Align Bottom – išlyginti pagal apačią, 
• Distribute Horizontally – išdėstymas vienodais atstumais 
horizontaliai, 
• Distribute Vertically – išdėstymas vienodais atstumais vertikaliai, 
• Relative to Slide – pažymėjus išlyginama ir išdėstoma skaidrės 
atžvilgiu, nepažymėjus – objektų tarpusavio atžvilgiu. 

c) Objektų lygių (persidengimo tvarkos) keitimas: 
Objektų persidengimo tvarka keičiama komanda Draw→Order (objektas 

turi būti pažymėtas), pasirenkant lygius: 
• Bring to Front – objektą perkelti į viršutinį lygį, 
• Send to Back – objektą perkelti į apatinį lygį, 
• Bring Forward. –. objektą perkelti lygiu aukštyn, 
• Send Backward – objektą perkelti lygiu žemyn, 
• Bring In Front of Text – objektą kelti virš teksto, 
• Send Behind Text – objektą kelti žemiau teksto. 
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d) Objektų pasukimas ir apgrąža: 
Objektai (jie turi būti pažymėti) gali būti pasukami, paspaudus Free Rotate 

mygtuką braižymo įrankių rinkinyje arba pasirinkus vieną iš komandų Draw/ 
Rotate and Flip: 

• Free Rotate – objektai pasukami bet kuriuo kampu (pele), 
• Rotate Left – objektai pasukami 90º kampu prieš laikrodžio 
rodyklę, 
• Rotate Right – objektai pasukami 90º kampu pagal laikrodžio 
rodyklę, 
• Flip Horizontal – objektų veidrodinis atspindys vertikalios ašies 
atžvilgiu (horizontali apgrąža), 
• Flip Vertical – objektų veidrodinis atspindys horizontalios ašies 
atžvilgiu (vertikali apgrąža). 

e) Objektų grupavimas/išgrupavimas: 
• Objektai grupuojami, juos pažymėjus ir įvykdžius komandą 
Draw→ Group. 
• Objektai išgrupuojami, pažymėjus grupę ir įvykdžius komandą 
Draw→ Ungroup. 
• Pakoregavus objektą iš grupės (grupė turėjo būti išgrupuota), 
objektai vėl sujungiami į tą pačią grupę su komanda Draw→Regroup 
(nebereikia visų objektų žymėti). 

f) Grafinių objektų įkelimas iš kitų programų: 
Skaidrėse galima naudoti ir objektus, sukurtus kitų vartotojų ar kitomis 

programomis. Tokie objektai gali būti įkeliami: 
• iš standartinių bibliotekų ClipArt Colection (vykdoma komanda 
Insert→Picture→ClipArt); 
• kitomis programomis sukurti objektai (piešiniai), saugomi 
atskiruose failuose (vykdoma komanda Insert→Picture→From File); 
• kitomis programomis sukurti objektai Insert→Object.... 
pasirenkant norimos programos sukurtą produktą (vaizdo ar garso klipą, 
formules, nuotraukas... );   
• kopijuojant juos per mainų sritį (Clipboard) komadomis 
Edit→Copy, Edit→Paste; 
• norint įkelti tekstą ar grafinį objektą į pozicinius rėmelius Text 
Box,  vykdoma komanda Insert→Text Box (arba mygtukas Tex Box 
braižymo priemonių juostoje Drawing), nubraižomi rėmeliai, juose 
rašomas tekstas ar įkeliamas objektas; 
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• naudojantis MS WordArt įrankiu, sukuriamas meniškai 
apipavidalintas tekstas. Teksto žymeklis perkeliamas į teksto įterpimo 
vietą, braižymo priemonių rinkinyje Drawing parenkamas įrankis 
WordArt arba komanda Insert→Picture→WordArt, parenkamas 
teksto apipavidalinimo stilius, teksto šriftas, jo dydis, stilius ir įrašomas 
arba redaguojamas tekstas. Meniškai apipavidalintas tekstas 
redaguojamas, automatiškai atveriamame WordArt priemonių 
rinkinyje esančiais įrankiais. 

Pažymėtą objektą, galima koreguoti komanda Format→Object arba 
Format→Picture  
Pastaba. Norint sumažinti pateikties failo 

apimtį įterpiant paveikslus (tai visų pirma 
pasakytina apie nuotraukas įterpiamas iš failų), 
naudojama funkcija paveikslėliams glaudinti 
(...Format Picture → Compress arba mygtukas 

), nustatant parinktis: 
• keisti skyrą (Change resoliution). 

Skyrą sumažina iki 96 taškų colyje (dpi), 
paveikslėlį rodant Žiniatinklyje (kaip tinklapį) ar ekrane, ir iki 200 dpi – 
spausdintiniame paveikslėlyje; dėl to gali pablogėti vaizdo kokybė.  
• Options→Compress pictures (glaudinti paveikslėlius) – pakeičia 
spalvų schemą į turinčią mažiau spalvų nepabloginant, jei įmanoma, 
vaizdo kokybės.  
• Delete Cropped areas of pictures – apkarpius (Crop) 
paveikslėlį, naikinti apkarpytas paveikslėlių sritis: pašalina dalis, kurias 
nukirpote nuo paveikslėlio, kad dėl nereikalingos informacijos 
nepadidėtų paveikslėlio failo dydis.  

Paveikslėlio koregavimo įrankių juosta iškviečiama dešiniuoju pelės 
klavišu, parinkus Show Picture Toolbar. Joje Crop – apkarpymo 
mygtukas, glaudinimo – Compress mygtukas. 

 
1.5 pav. Paveikslėlio koregavimo įrankiai 

11. Veiksmai su skaidrėmis: 
a) įterpti naują skaidrę – Insert → New Slide arba <Ctrl>+<M>; 
b) dubliuoti skaidrę Insert → Duplicate Slide; 
c) pažymėti skaidrę – spragtelėti kairįjį pelės klavišą; 
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d) pažymėti visas skaidres Edit→Select All arba <Ctrl>+<A>; 
e) pažymėtą skaidrę galima pertempti pele į kitą vietą; 
f) pažymėta skaidrė atveriama, paspaudus 2 kartus kairįjį pelės klavišą. 
g) pažymėtą skaidrę galima ištrinti, paspaudus Delete klavišą;  
h) išrinkti keletą skaidrių – žymėti pele laikant nuspaustą Ctrl klavišą. 

Jose galima keisti spalvą, foną, efektus ir kt. visose iškart (Apply to 
All) arba tik vienoje  (Apply);  

a) parinkti pateikčiai jau paruoštą dizainą: Format→Slide 
Design→Apply Design Template → Apply; 

b) peržiūrėti, kokios skaidrės yra pateiktyje – View → Slide Sorter. 
12. Skaidrių peržiūros režimai (rodiniai) atveriami (View) meniu komandomis. 

a) View→Normal – atveriamas skaidrės rengimo langas iš trijų dalių  
b) View→Slide Sorter – pateikiamas bendras pateikties vaizdas (rodinys), 

kuriame bus matyti visos paruoštos skaidrės viename lange. 
Skaidrės išdėstomos tokia tvarka, kaip jos bus demonstruojamos. Skaidrių 

rodinyje pažymėjus skaidrę, galima perkelti ją į kitą vietą, nustatyti perėjimo iš 
vienos skaidrės į kitą efektą, keisti foną ir kt.  

c) View→Slide Show (arba  ) – persijungiama į skaidrių peržiūros 
(demonstravimo) režimą Demonstraciją galima nutraukti, paspaudus 
<Esc>. 

d) View→Notes Page – atveriamas skaidrės rodinys su laukeliu 
pastaboms, kuriame galima įrašyti pastabas bei komentarus pranešėjui 
(laukelis užima apie 30% ekrano, šį laukelį galima sumažinti arba 
padidinti). Pereiti prie kitos skaidrės galima naudojant <Page Up> arba 
<Page Down>;  

e) View→Master – atveriamas dizaino šablono (trafaretinių skaidrių 
(Slide Master), pastabų (Notes Master) arba padalomosios medžiagos 
(Handout Master)) rodinys; 

f) View→Color/Grayscale – įjungiamas spalvinis/nespalvinis režimas;   
g) View→Ruler – darbo lange uždedamos vertikali ir horizontali 

liniuotės; 
h) View→Guides – darbo laukas suskaidomas į 4 dalis, uždedamas 

tinklelis. Tinklelio mastelis gali būti koreguojamas. 
i) View→Header and Footer – skaidrėse įvedamos poraštės; 
j) View→Toolbars – pasirenkamos reikalingų įrankių juostos (pvz., 

Drawing – braižymo įrankiai, Standard – standartinė įrankių juosta); 
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k) View→Zoom – keičiamas vaizdo mastelis. 

Standartinių priemonių naudojimas pateiktyje.  
13. Pateikčiai demonstruoti naudojami skaidrių pasikeitimo efektai (Slide 

Transition) 

Pasikeitimo efektas 

Pasikeitimo greitis ir garsinis 
efektas 

Pasikeitimo valdymas pelės 
spragtelėjimu ir(arba) 
automatiškai po nurodyto 
laiko 

Pasikeitimo efekto 
nustatymas visoms 
skaidrėms 

Peržiūra 

 

 
1.6 pav. Pateikčiai demonstruoti naudojami skaidrių pasikeitimo efektai 
Meniu komanda Slide Show → Slide Transition arba užduočių juostoje 

pasirenkamas Slide Transition langas. Jame parenkamas efektas, jo greitis, 
laikas, po kurio jis turi įvykti. Galima: 

a) visai nenaudoti skaidrių pasikeitimo animacinių efektų pasirinkus No 
Transition (tai numatytasis (Default) demonstravimo būdas, nes būdas 
No Transition yra efektų sąrašo viršuje), 

b) pasirinktą efektą taikyti visoms pateikties skaidrėms spragtelėjus Apply 
to All Slides mygtuką, 
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c) pasirinktą efektą taikyti vienai skaidrei (arba pažymėtai skaidrių grupei) 
ir taip kiekvienai parinkti skirtingus efektus, 

d) jei pateiktyje naudoti keli dizaino šablonai, pasirinktą efektą galima 
taikyti dizaino šablono skaidrėms, spragtelėjus Apply to Master. Tada 
pasirinktas efektas bus pritaikytas ne tik visoms pagal tą šabloną jau 
sukurtoms pateikties skaidrėms, bet ir visoms naujai įterpiamoms. 

14. Automatinio skaidrių demonstravimo laiko nustatymas. Parinkus Slide 
Show Rehearse Timings, galima 
pateiktį peržiūrėti norimu greičiu. 
Kiekvienos skaidrės buvimo ekrane 
laikas fiksuojamas ir įsimenamas. 
Pabaigoje parodomas bendras pateikties demonstravimo laikas. Tai ir yra 
automatinis pateikties demonstravimo laikas. Belieka jį patvirtinti mygtuko  
Yes paspaudimu. 

15. Standartinių pateikties dizaino šablonų parinkimo, pakeitimo galimybės 
a) Standartiniai skaidrių dizaino šablonai (Design Template). 
Dizaino šablonai apibrėžia skaidrių išvaizdą – spalvas, foną, ženklelių ir 

šrifto stilių, šrifto spalvą bei dydį, rezervuotas vietas ir įvairius dizaino 
akcentus.  

Šabloną galima taikyti bet kurioje 
pateikties kūrimo stadijoje. Jei vėliau 
paaiškėtų, kad būtų geriau naudoti kitą dizaino 
šabloną, galėsite jį pritaikyti. Iš paveikslėlio 
matyti, kad užduočių srityje (Task Pane), 
Slide Design (skaidrės dizainas) yra daug 
šablonų, iš kurių galima išsirinkti patikusį. 
Šioje srityje galite įsidiegti dar daugiau MS 
PowerPoint šablonų arba jų pasiieškoti tiesiog 
Microsoft Office Online svetainėje, 

1.7 pav. Skaidrių dizaino šablonai 
b) Spalvinių palečių schemų (Color Schemes) koregavimas. 
Užduočių juostoje Slide Design lange pasirinkus Color Schemes ir lango 

apačioje Edit Color Schemes galima, keičiant pagrindinių skaidrės parametrų 
spalvas, sukurti naujas spalvines paletes. Galima keisti šių parametrų spalvas: 

• Background (Fonas) – skaidrių fono spalvą; 
• Text & lines (Tekstas ir linijos) – teksto ir linijų spalvą; 
• Shadows (Šešėliai) – šešėlių spalvą;  
• Title text (Antraščių tekstas) – pavadinimų spalvą; 
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• Fills (Užpildai) – užpildo spalvą; 
• Accent – akcentų spalvą; 
• Accent and hyperlink ( nuorodos) – nuorodos spalvą; 
• Accent and followed hyperlink (aplankytos nuorodos) – 
aplankytos nuorodos spalvą. 

Pasirinkus koregavimui vieną iš 8 parametrų, spaudžiamas mygtukas 
Change Color (keisti spalvą). Atsiveria parametro spalvos parinkimo langas 
(pvz., Background Color). Lange dvi kortelės, siūlančios du spalvų 
pasirinkimo būdus.  

• Kortelėje Standart parenkama spalva iš standartinių spalvų 
rinkinio ir paspaudus <OK> sukuriama nauja paletė. Kiekvienam 
dizaino šablonui galima turėti iki 16 palečių (žr. Color Scheme 
Standart kortelę). Norint, kad sukurtosios paletės liktų, standartinių ar 
anksčiau sukurtų skaičių reikia sumažinti. Tai atliekama, Color Scheme 
lango kortelėjė Standart pažymėjus šalinamą paletę ir spragtelėjus 
Delete Scheme. 
• Kortelėje Custom parenkamas Color model RGB modelis ir 
spalvų Red (raudonas), Green (žalias), Blue (mėlynas) derinys 
nurodant atitinkamos spalvos kodo skaitmenį (pvz., RGB, 193, 212, 
223 (slenkant rodyklytę ir kryžiuką spalvų (Colors) lauke, taip pat 
keičiami spalvų kodai, kol gaunama reikalinga spalva). Laukelio New 
Current viršuje bus matyti pasirinkta spalva (New), apačioje – esama 
keičiamoji spalva (Current). 

  
1.8 pav. Spalvinių palečių schemos 
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16. Animacijos schemos (Animation Schemes) 
Užduočių juostoje Slide Design lange pasirinkus Animation Schemes arba 

komanda Slide Show→Animation Schemes atveriamas animacijos schemų 
langas. Animacijos schema jungia kelis animacijos efektų tipus, kurie vienas 
kitą papildo, t.y. efektus, taikomus bent vienai iš šių trijų komponenčių:

• Slide – skaidrių pasikeitimui, 
• Title – antraštei, esančiai antraštei 
rezervuotame lauke, 
• Body – informacijai skaidrės 
tekstui rezervuotame lauke.  

Palaikius žymiklį ties efektu, rodomos 
parinkto efekto komponentės (žr. 1.9 pav.). 
Tai greitas ir patogus būdas animuoti pateiktį 
animuojant antraštes, tekstą ir pačių skaidrių 
pasikeitimą. 

Paspaudus Play, demonstruojama 
pasirinkta animacija skaidrių rodinyje. (Tai 
atliekama ir spragtelėjus patį efektą sąraše, 
esant varnelei AutoPreview langelyje.) 
Paspaudus Slide Show, demonstruojama 
skaidrė su pasirinkta animacija. Jei 
neparinktas automatinio demonstravimo 
laikas, po antraštės pasirodymo tolesnė 
informacija pasirodys tik spaudžiant kairįjį 
pelės klavišą. 

Animacijos schemą (kaip ir skaidrių 
pasikeitimo efektus (žr. 13)) galima taikyti 
vienai skaidrei ar skaidrių grupei, visoms 
skaidrėms (Apply to All Slides) arba 
pasirinkto šablono skaidrėms (Apply to 
Master). Analogiškai galima atsisakyti 
animacinės schemos efektų skaidrei ar jų 
grupei pasirinkus efektų sąraše No 
Animation. 

 
1.9 pav. Animacijos schemos  

 

Skaidrių rodinyje šalia skaidrės, kuriai parinktas animacijos efektas 

atsiranda žvaigždutės ženkliukas  ( ), kurį spragtelėjus 
skaidrės rodinyje pademonstruojama skaidrei ir jos objektams pritaikyta 
animacija. 
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Pateikties demonstravimo ir valdymo galimybės 
17. Pateikties demonstravimo režimai 

Komanda Slide Show→Set Up Show atvertame lange reikia nustatyti 
pateikties demonstravimo parametrus: 

a) Pateikties demonstravimo būdą Show type:  
• Presented by a speaker (full screen) – demonstruoti visame ekrane;  
• Loop continuosly until ‘Esc’ – cikliškai rodyti skaidres iki <Esc> 
paspaudimo;  
• Show without narration – demonstruoti be įgarsinimo; 
• Show without animation – demonstruoti be animacijos. 

b) Rodomas skaidres Show slides: 
• All - visos skaidrės; 
• From …To… (Nuo… iki…) – pasirinktinai dalis skaidrių; 

c) Demonstracijos metu naudojamos lazdelės (pieštuko) spalvą Pen color; 
d) Skaidrių pateikimo būdą Advance slides: 

• Manually – jei vykdomas rankinis perėjimas nuo vienos skaidrės 
prie kitos pelės paspaudimu; 
• Using timings, if present – jei naudojamas skaidrės rodymo laiko 
planuotojas (tik po to, kai buvo naudotas režimas Rehearse Timings); 

e) Skiriamosios gebos (skyra) pasirinkimą demonstravimui Slide show 
resoliution. 

Pastaba. Specializuotose auditorijose būna įrengti projektoriai. Ruošiantis 
demonstruoti reikia: 

• Prijungti kompiuterį prie projekcinės sistemos; 
• Įjungti projektorių; 
• Atverti Power Point paruoštą pateiktį demonstruoti. 

18. Garsiniai signalai ir įgarsinimas per mikrofoną. 
a) Atskiri skaidrės elementai gali pasirodyti su tam tikru pasirinktu garsu 

(Slide Show→Slide Transition→ Modify transition); 
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b) Paruoštą pateiktį galima įgarsinti. Pateiktis kuriama įprastinėmis 
priemonėmis. Kai visos pateikties skaidrės sukurtos, atliekami šie 
paruošiamieji veiksmai: 
• Prie kompiuterio prijungiamos ausinės su mikrofonu. 
• Paleidžiama Recording Control programa vykdant komandų seką 
Start → Programs → Accessories → Entertainment →Volume 
Control. Atsivėrusiame lange pažymima Recording  
• Paleidžiama paprasčiausia garso įrašymo programa Sound 
Recorder, vykdant komandų seką Start → Programs → Accessories 
→ Entertainment → Sound Recorder. Vykdant komandų seką File → 
Properties → Convert Now → Name atsivėrusiame langelyje 
išrenkama Radio Quality, kas sumažins šalutinius triukšmus. 
Paruošiamieji darbai atlikti. 

Norint atlikti įrašymą reikia: 
• Kalbėti į mikrofoną, paspaudus raudoną įrašymo mygtuką. 
• Baigus kalbėti, įrašyti File → Save As → File name → 
garsas.wav formatu. 

Jeigu netenkina įrašo kokybė arba programos galimybės bei funkcijos, 
galima naudoti sudėtingesnę programą, pvz., Gold Wave arba Sonic Foundry 
Vegas Pro, ar kurią kitą.  

Garsinis failas turi būti įrašomas kartu su pateiktimi viename kataloge. 
19. Veiksmo mygtukai ir nuorodos skaidrėse (Action Buttons, Hyperlinks) 

a) Norint sukurti nuorodą parenkamas objektas, kuris bus nuoroda, 
vykdoma komanda Insert → Hyperlink ir atsivėrusiame lange 
parenkamas susiejamasis (nuorodos) objektas. Tai gali būti: 
• kita skaidrė toje pat pateiktyje (Place in This Document), 
• anksčiau sukurtas failas ar tinklapis (Existing File or Web Page), 
• elektroninio pašto adresas (E-mail Address). 

Nuorodą galima redaguoti, pašalinti, kopijuoti. Nuorodos tampa aktyvios 
pateikties demonstravimo metu.  

b) Veiksmo mygtukai naudojami norint demonstravimo metu pereiti prie 
paskesnės, ankstesnės, pirmosios, paskutinės ar bet kurios kitos 
pateikties skaidrės, baigti demonstravimą ir kt. Ant mygtukų 
pavaizduoti suprantami grafiniai simboliai (pavyzdžiui,  – Back 
(Atgal) arba Previuos (Ankstesnis),  – Forward (Pirmyn) arba Next 
(Kitas),  – Beginning (Pradžia),  – End (Pabaiga)). Mygtukai 
įterpiami komanda Slide Show → Actions Buttons. Įterpus pasirinktą 
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mygtuką, atsivėrusiame Action Settings lange galima koreguoti 
mygtuko veiksmo nuostatas. Mygtuko spalva, forma, dydis, tekstas ant 
jo ir pan. formuojami įprastomis grafinių objektų formavimo 
priemonėmis. Norint mygtukus turėti kiekvienoje skaidrėje, juos reikia 
įterpti į skaidrių dizaino šabloną (žr. 22). 

20. Pateikties išsaugojimas vykdomas komanda File → Save as. Pagrindiniai 
pateikties išsaugojimo formatai yra *.ppt (įprastinis), *.pps(skaidrių 
peržiūros – iš karto paleidžiantis pateiktį demonstravimo režimu), 
*.htm,*.html, *.mht, *.mhtml – tinklapio, *.jpg, *.gif, *.bmp, *.png – 
grafininis, *.pot - šablono (žr. 22 j). 

21. Pateikties paruošimas spausdinti.  
Komanda File→ Print atveria spausdinimo parinkčių langą. Jame visų 

pirma reikia pasirinkti ką spausdinti (Print What): 
a) Slides – skaidres, kiekvieną atskirame lape. 
b) Handouts –dalomąją medžiagą. Ją galima spausdinti po kelias skaidres 

viename lape. Reikia pasirinkti laukelyje Slides per page (1,2,3,4,6,9). 
c) Notes Pages – skaidres ir jų pastabų laukelius, kiekvieną atskirame 

lape. 
d) Outline View – tekstinį skaidrių turinį ištisiniame lape ar keliuose 

lapuose. 
Spaudiniui galima parinkti spalvinį spausdinimo režimą (Color), nespalvinį 

(Pure Black and White: balta spalva nustatoma visiems užpildytiems 
objektams, juoda – tekstui ir linijoms, objektai aprėminami, spalvoti piešinukai 
spausdinami pilkais atspalviais) ir pilkų atspalvių (Grayscale). Visos kitos 
spausdinimo nuostatos yra įprastinės. 
22. Dizaino šablono kūrimas ir išsaugojimas 

Dažnai norima turėti savo dizaino šabloną su konkrečios organizacijos 
pavadinimu, logotipu, savitu skaidrės fonu ir laukų išdėstymu joje, savitu šriftu, 
šrifto dydžiu, spalva. Tai galima padaryti modifikuojant tinkamiausią esamą 
šabloną ir išsaugant jį šablonų sąraše nauju vardu, arba kuriant visai naują 
šabloną ir išsaugant jį unikaliu vardu. Aprašysime pastarąjį būdą, mokėdami 
susikurti naują dizaino šabloną, mokėsite modifikuoti bet kurį turimą. Kuriant 
dizaino šabloną, kuriami pagrindiniai jo elementai: skaidrės fonas 
(Background), rezervuotųjų teksto kadrų (Placeholder) vieta ir formatai, bei 
šrifto juose stiliai, spalvinė paletė (Color Scheme), papildomi grafikos 
elementai. 

a) Pasirenkamas naujos tuščios pateikties kūrimas (žr. 1) (TASK PANE 
→ New Presentation → Blank Presentation). Atveriamas skaidrės 
trafareto rodinys (View → Master → Slide Master arba nuspaudus 
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<Shift>+  (Normal skaidrės rodinys)) ir kuriamas unikalus trafaretas 
(taip atveriamas ir jau turimo trafareto rodinys jam modifikuoti).  

b) Sukuriamas skaidrės fonas Format → Background → Fill Effects → 
Gradient (arba Texture arba Picture arba Pattern). 
Norint skaidrės foną padaryti originalesnį, dažnai į jį įkomponuojami, 
tiksliau tariant, ant jo dedami įvairūs dekoratyvūs ir kuo nors su 
pristatoma tema susiję grafikos elementai. Kad jie labiau derėtų prie 
fono, tarsi įsilietų į jį, jiems parenkama atitinkama spalva ir jie daromi 
daugiau ar mažiau permatomi Format → Object (AutoShape) → 
Colors and Lines → Fill → Color + Fill → Transparency. 

c) Parenkama skaidrės objektų spalvinė paletė Task Pane → Slide Design 
→ Color Schemes (šiuo būdu buvo galima parinkti ir skaidrės foną, bet 
jis būtų nuobodžiai vienspalvis (žr. 15 b). Parinkus fonui nuotrauką ar 
taškinės grafikos failą, t.y. jpg (dauguma nuotraukų), gif, bmp, png, 
psd (tai anksčiau minėti Texture grupės fono failai) tipo pavekslėlį, 
paletės spalvų parinkimas fono jau nepakeis (neišgadins)). O Gradient 
ir Pattern tipo fonai keičiant spalvų paletę bus modifikuojami. Atvėrus 
palečių langą, aktyvi yra einamoji paletė. Reiktų pasirinkti prie jau 
parinkto fono labiausiai derančią paletę ir pagal savo skonį ją 
modifikuoti šio užduočių lango apačioje, pasirinkus nuorodą Edit 
Color Schemes.... Tai jokiu būdu nereiškia, kad vėliau formatuojant šio 
tipo objektus atskirose skaidrėse, spalvų nebus galima pakeisti. 

d) Pasirinktoji spalvinė paletė tampa numatytąja (Default) palete (kitos 
paletės trinamos arba suderinamos taip, kad galėtų būti alternatyvios 
šablono paletės). Kiekvienam dizaino šablonui galima turėti iki 16 
palečių. 
• Spalvinė paletė trinama, užduočių juostoje atvėrus spalvinių palečių 
langą Color Schemes, spragtelėjus nuorodą Edit Color Schemes..., 
atsivėrusiame lange pasirinkus Standart kortelę mygtuku Delete 
Scheme. 
• Koreguojant esamą paletę Edit Color Schemes... lange Custom → 
Change Color galima keisti 8 pagrindinių koreguojamųjų elementų 
spalvas. Naujai suformuota paletė dedama standartinių šablono palečių 
rinkinio pabaigoje.  

e) Trafaretas pagražinamas grafiniais objektais. Tai galėtų būti firmos, 
organizacijos, konferencijos ar kito renginio logotipas, simbolis, miesto 
herbas ir t.t. Galėtų būti ir tekstas, jei jis turi kartotis kiekvienoje 
skaidrėje. Jis įterpiamas ar sukuriamas kaip grafinis objektas 
standartiniame skaidrės rodinyje (žr. 10). Įterpus objektą trafareto 
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skaidrėje norimoje vietoje, jis bus visose skaidrėse, išskyrus titulinę: į ją 
grafinius objektus reikia įterpti atskirai (žr. 22 i). 

f) Įterpus logotipą, fono paveikslėlį, dažnai pasirodo, kad rezervuotų 
teksto kadrų, skirtų titulinei antraštei (Click to edit Master title style), 
tekstui, poraštei <footer>, datai ir kt.), išdėstymas yra nebetinkamas. 
Teksto rėmeliai pele nuvelkami į tinkamą vietą ir, tempiant už kampo ar 
šono pakeičiamas jų dydis.  

g) Galima pakeisti rezervuotų teksto kadrų foną bei kontūrą. Išrinkus 
reikalingus rėmelius, atliekami veiksmai Format Placeholder → 
Colors and Lines → Fill → Color + Transparency (Line → Color + 
Style + ...). 

h) Rezervuoto teksto kadro pastraipos šrifto stilių, dydį, spalvą galima 
pakeisti, pelės žymiklį atvedus į bet kurią formuojamos pastraipos vietą 
įprastomis šrifto formavimo priemonėmis. Parinkus antraštės pastraipą 
„Click to edit Master title style“, šrifto parinktys pritaikomos visoms 
skaidrėms, tame tarpe ir titulinei (žr. 1.11 pav.). Kitos pastraipos 
skaidrės ir titulinės skaidrės trafaretuose formuojamos atskirai. Norint 
parinkti skirtingus antraštės stilius skaidrei ir titulinei skaidrei, 
pirmiausia parenkamas stilius skaidrei, po to titulinei skaidrei, nes 
keičiant skaidrės antraštės stilių keičiasi ir titulinės skaidrės antraštės 
stilius, bet ne atvirkščiai. 

 
1.10 pav. Dizaino šablono trafaretinė skaidrė (Slide Master) 
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1.11 pav. Dizaino šablono titulinė trafaretinė skaidrė (Title Slide Master) 
i) Dizaino šabloną sudaro dvi trafaretinės skaidrės: skaidrės trafaretas 

(Slide Master žr. 1.10 pav.) ir titulinės skaidrės trafaretas (Title Slide 
Maste;r žr. 1.11pav.). Atliekant pakeitimus, skaidrės trafarete 
automatiškai arba parinktimi Apply to all slides keičiamas atitinkamai 
ir titulinės skaidrės trafaretas: fonas, paletė, antraštės šrifto parinktys. 
Norint titulinėje trafareto skaidrėje įterpti ką nors papildomai (tą patį ar 
kitą logotipą, teksto kadrą), modifikuoti foną, šriftą, numatytųjų teksto 
kadrų išdėstymą, jų formą ar spalvas, reikia tai atlikti išsikvietus 
titulinės skaidrės trafaretą. Tam pasirenkama meniu komanda Insert → 
New Title Master arba atsivėrusioje įrankių juostoje Slide Master 

View atitinkamas mygtukas.   
j) Sukurtas dizaino trafaretas išsaugomas komanda Save as parenkant 

šablono failo tipą File type → Design Template (*.pot), unikalų vardą 
File name bei įdedant numatytoje šablonų srityje Save in → Templates 
(tai vartotojo šablonų numatytoji sritis). 

Tipinė užduotis 
Sukurti dizaino šabloną INFORMATIKA1 laboratoriniam darbui 

PowerPoint pristatyti. Naudojantis sukurtu šablonu pristatyti vieną iš 
PowerPoint savybių ar galimybių (pvz., PowerPoint 2003 grafikos 
galimybės). 

Darbo scenarijus 
1. Sukurti temai pritaikytą dizaino šabloną (t.y. trafaretą skaidrei ir titulinei 

skaidrei Slide Master ir Title Master), išsaugotį jį dizaino šablonų sąraše 
unikaliu vardu. Į trafaretą turėtų įeiti: 
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a) originalus fonas; 
b) sukurtas temos logotipas ir (arba) kiti grafiniai elementai; 
c) savita spalvinė paletė, rezervuotų laukų išdėstymas, šriftai. 

2. Kurti savo pristatymą nurodyta tema From Design Template būdu, 
naudojantis sukurtu dizaino šablonu. Į pristatymą turėtų įeiti: 

a) visų pagrindinių tipų skaidrės (tekstas, diagramos, lentelės, struktūrinės 
diagramos, grafika); 

b) animacinės schemos parinkimas; 
c) automatinio demonstravimo laikų parinkimas. 

3. Išsaugoti pristatymą ir demonstruoti. 

Darbo eiga 
1. Užduočių srityje (Task Pane) pasirinkite naujos pateikties pagal dizaino 

šabloną (New Presentation From Design Template), kūrimo būdą. 
Pasirinkite vieną iš trafaretų srityje Available For User (pvz., 
Cascade.pot) ir išsikvieskite skaidrės trafareto rodinį (Slide Master) (žr. 
22 a). Įsidėmėkite, kad trafaretą sudaro dvi skaidrės (žr. 22 i), atkreipkite 
dėmesį į pagrindinius trafareto elementus: foną, rezervuotas numatytąsias 
teksto kadrų vietas, šrifto stilių ir spalvą, papildomus dekoratyvinius 
grafikos elementus skaidrėje (skiriamąsias linijas, grafinį objektą iš 
sugrupuotų brūkšnelių), pabandykite pele išrinkti, pažymėti šiuos objektus. 
Užduočių juostos lange Color Schemes pažiūrėkite, kiek ir kokios 
alternatyvios spalvinės paletės pateikiamos prie šablono, kuri paletė yra 
numatytoji (Default) t.y. pažymėta šiame lange. Analogiškai parinkite kitą 
trafaretą, juos palyginkite.. Tokio tipo unikalų trafaretą reikės sukurti. 

2. Užduočių srityje (Task Pane) pasirinkite naujos tuščios pateikties (Blank 
Presentation) kūrimo būdą ir išsikvieskite skaidrės trafareto rodinį (Slide 
Master) (žr. 22 a) bei titulinės skaidrės trafareto rodinį (Title Slide 
Master) (žr. 22 i). Abi trafareto skaidres kursime lygiagrečiai ir 
formatuosime šiek tiek skirtingai. 

3. Parinkite skaidrei šviesiai gelsvą foną, o titulinei skaidrei pereinamą 
(Gradient Diagonal up) dviejų spalvų – šviesiai gelsvos ir rusvos – 
tamsesnis dešinysis apatinis kampas (žr. 1.12 pav.). Tai PowerPoint 
programos spalvos, kadangi pristatysime PowerPoint laboratorinį darbą. 

4. Rezervuotiesiems teksto kadrams (išskyrus poraščių kadrus) parinkite 
užpildo spalvas tas pačias kaip ir titulinės skaidrės fonui bei tą patį efektą 
(Gradient Diagonal up); tik tamsesnį darykite kairįjį višutinį kampą, o 
rėmelius lengvai permatomus (Transparency 30% ~ 40%, atkreipkite 
dėmesį, kad lange, kuriame renkatės dvi spalvas, galite reguliuoti abiejų 
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spalvų permatomumo %). Parinkite titulinės skaidrės antriesiems 
rėmeliams rusvą brūkšninę (Dashed) įdomesnio stiliaus (Style) kontūrinę 
liniją. 

5. Įsijunkite skaidrės spalvinių palečių parinkimo langą užduočių juostoje (žr. 
15 b). Pažiūrėkite, kaip keisis spalvos keičiant paletes. Grįžkite prie 
pradinio varianto ir redaguokite vieną iš spalvų (pvz., Accent). 

6. Visų teksto kadrų šriftui parinkite, spalvą – iš rudų ir tamsiai rudų, stilių, 
dydį. 

7. Papildykite trafaretus grafiniais objektais: 
d) titulinėje skaidrėje įterpkite kokią nors figūrą (objektą, pvz., Callout 

debesėlį). Suteikite šiam objektui tokį pat spalvinį stilių (čia ir kitur, kur 
galima, pasinaudokite stilių kopijavimo šepetėliu, esant sudėtingesniam 
stiliui tai labai pagreitina darbą) kaip rezervuotiesiems teksto kadrams. 
Pakiškite jį po tituliniu teksto kadru (Order), o šiam kadrui suteikite 
100% permatomumą; 

e) titulinėje skaidrėje sukurkite savo PowerPoint laboratorinių darbų 
pristatymų logotipą. Panaudokite piešimo (Drawing) ir meninio teksto 
(WordArt) įrankius, nupieštus objektus sugrupuokite. Pakeiskite 
grupinio objekto dydį iki tinkamo ir nuvilkite jį į kairįjį viršutinį kampą. 
(žr. 1.12 pav.) Pakeiskite rezervuotojo teksto kadro dydį, kad logotipas 
jo neužstotų. Nukopijuokite jį ir įdėkite kitoje (netitulinėje) trafareto 
skaidrėje. Čia jį sumažinkite; 

f) titulinėje skaidrėje patalpinkite PowerPoint programos simboliuką: jį 
galite rasti internete, galite nukopijuoti (<PrintScreen>, ar 
<Alt>+<PrintScreen>) pagalbos About Microsoft Office PowerPoint 
lange ar pan.; 

g) titulinėje skaidrėje įterpkite permatomą be rėmelių kontūro teksto 
kadrą, į kurį įrašykite žodį INFORMATIKA1, suformatuokite šriftą, 
užkelkite jį debesėlio viršuje. Pakeiskite rezervuotojo teksto kadro dydį 
ir vietą, kad debesėlyje jie gražiai komponuotųsi. Pačiame viršuje 
įterpkite teksto kadrą su universiteto pavadinimu. Parinkite jiems 
tinkamą spalvą; 

h) pastaba: čia (ir ne tik čia) aprašomi formatavimo veiksmai nėra 
vienintelė galimybė nurodytam objektui pakeisti. Tai vienas iš variantų; 
įvaldę PowerPoint priemones, galite tai atlikti savaip. Pvz., 
formavimas debesėlio fone teksto INFORMATIKA1 ir apačioje jo 
rezervuotojo teksto kadro galėjo būti atliktas taip: pažymėkite 
rezervuotąjį teksto kadrą (Click to edit Master title style), ir komanda 
Draw → Change AutoShape pakeiskite jį į debesėlį (Callout). 
Debesėlis įsiterps vietoj stačiakampio ir perims jo stilių. Belieka jo 
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viršuje palikti vietos tekstui INFORMATIKA1. Padidinkite viršutiniąją 
teksto kadro paraštę (Format Placeholder → Text Box: Top (2,2 cm)) 
ir numatomąjį tekstą dėkite kadro apačioje (Text anchor point: Bottom 
Centered). 

8. Užvėrę trafareto (Master) rodinio langą dar kartą pažiūrėkite bendrą 
vaizdą. Jei reikia, grįžkite ir koreguokite trafareto skaidres. Tai atlikę, 
išsaugokite trafaretą vardu PowerPoint_LD.pot savo šablonų sąraše (žr. 
22 j). Užverkite PowerPoint programą ir atvėrę ją iš naujo pasitikrinkite, 
ar sukurtasis dizaino šablonas yra šablonų srityje Available For User. 

  
1.12 pav. Dizaino šablono PowerPoint_LD.pot skaidrės 

9. Naudodami From Design Template naujos pateikties kūrimo būdą, 
išsikvieskite savo sukurtą šabloną ir kurkite nurodyta tema savo pateiktį. 
Skaidrių sukurkite tiek, kiek, jūsų nuomone, reikia tai temai pristatyti. 
Nepamirškite, kad turite pademonstruoti ne tik žinias nurodyta tema, bet ir 
darbo PowerPoint įgūdžius, kūrybinę fantaziją. Taigi visų pirma pateiktyje 
naudokite kuo įvairesnių ruošinių (Layout) skaidres (žr. 7).  

a) Pirmojoje titulinėje skaidrėje nurodykite temą ir save kaip autorių. 
b) Naudokite sąrašus, kelių lygių sąrašus.Pateikdami tekstinę informaciją, 

neperkraukite skaidrės – tekstas neturėtų būti smulkesnis kaip 20pt.  
c) Naudokite lenteles. Pavyzdžiui, nagrinėdami tipinėje užduotyje minėtą 

temą, lentelėje galite išvardyti pagrindines AutoShape objektų grupes, 
iliustruodami jas pavyzdžiais. Lenteles gražiai suformatuokite: rėmeliai, 
fonas, paryškintos antraštės ir pan. 

d) Panaudokite įvairias diagramas, pvz.: 
• Radial diagramoje išvardykite visus viduriniame skritulyje nurodyto 
objekto (AutoShape, Object, Textbox ar kt) formatavimo parametrus 
(t.y. Fill – užpildas, Line – kontūras, Shadow – šešėlis, Size – dydis ir 
kt.). 
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• Cycle ar Pyramid diagramoje pavaizduokite seką veiksmų, kurie 
turėtų būti atlikti keičiant vieno iš objektų, esančio objektų grupėje, 
dydį. 

e) Struktūrinėje diagramoje pavaizduokite, ką jūsų temoje galima padaryti 
einant atitinkamo meniu šakomis gilyn (pvz., kalbant apie grafinius 
objektus šioje diagramoje visai išskleiskite Drawing įrankių juostos 
Draw grupės komandų šakas). 

f) Excel diagramose galite pateikti savo nuomonę apie laiką, reikalingą 
atskiroms jūsų nagrinėjamos temos potemėms įsisavinti, apie sugaištą 
tam laiką, kuriomis savaitėmis ar dienomis kiek laiko šiam darbui 
skyrėte, apie tai, kaip vertinate savo atliktą darbą – kuriuos klausimus 
išnagrinėjote iki galo t.y.100%, kuriuos iš dalies. Šiose diagramose 
galite pateikti statistiką – pvz., apie grafinių objektų naudojimą 
tipiniuose dizaino šablonuose. Kiekvienu atveju parinkite tinkamiausią 
diagramos tipą. 

g) Paskutinėje skaidrėje padėkokite už dėmesį, pateikite išsamesnę 
kontaktinę informaciją apie autorių. 

10. Parinkite pateikčiai animacinę schemą (Animation Scheme) (žr. 16). Jei 
parinktoje animacinėje shemoje nenumatyta skaidrių pasikeitimo efektų 
(Slide Transition), nustatykite juos (žr. 13).  

11. Nustatykite skaidrių demonstravimo laiką, naudodami komandą Slide 
Show→Rehearse Timings (žr. 14). Mokėkite pakeisti: 

a) atskiros skaidrės buvimo ekrane laiką (žr. 1.6 pav.), 
b) atskiro skaidrės objekto (teksto kadro, paveikslo) pasirodymo skaidrėje 

laiką. 
12. Paruoštą pateiktį išsaugokite savo darbo kataloge paruošto modelio 

formatu (plėtinys *.ppt) ir demonstracinio modelio formatu (plėtinys 
*.pps) (žr. 20). Pademonstruokite sukurtą pateiktį dėstytojui.  

Kontrolinės užduotys 
Remdamiesi laboratorinio darbo Nr. 1 dizaino šablono kūrimo metodika 

dėstytojo nurodytam variantui, atlikite šiuos užduoties punktus: 
a) pasirinkite nurodytos užduoties variantą Vnr, nurodytą 3-oje lentelėje 

bei užduočiai atlikti reikiamus parametrus (P1÷P10) 
b) sukurkite ir koreguokite bazinį dizaino šabloną (P1,P2,P3,P4,P5,P6,P7), 
c) sukurkite bazinio dizaino šablono pagrindu pateiktį, laikydamiesi 

pateikčių kūrimui keliamų reikalavimų (P8,P9). 
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Kontrolinės užduoties atlikimo scenarijus:  
1. Kuriamam šablonui suteikite dizaino šablonų sąraše vardą  Pavardė_Vnr 

(Vnr – varianto numeris).  
2. Sukurkite dizaino šabloną, kuriame būtų atliekami parametruose P1÷P9 

nurodyti punktai: 
a) Pasirinkite užduoties temą (užduoties parametras P1_nr, kurio numeris 

nurodytas variantų lentelėje), 
b) Pasirinkite/sukurkite bazinį šabloną (užduoties parametras P2_nr). 

3. Pakoreguokite bazinio šablono foną (P3_nr). 
4. Sukurkite temos logotipą (P4_nr). 
5. Koreguokite spalvinę paletę (P5_nr) . 
6. Pakeiskite šriftus, jų stilius (P6_nr). 
7. Pakoreguokite rezervuotus laukus ir jų išdėstymą (P7_nr). 
8. Išsaugokite sukoreguotą šabloną dizaino šablonų sąraše Pav_V_nr vardu 

(Pav – pavardės 3 pirmosios raidės, V_nr – užduoties varianto numeris). 
9. Paruošto šablono pagrindu sukurkite individualią pateiktį, laikydamiesi  

pateikčių ruošimui keliamų reikalavimų: 
a) Tipinės užduoties 9 punktas; 
b) Parinkite animacinės schemos efektus (P8_nr); 
c) Nustatykite automatinio demonstravimo laiką (P9_nr). 

10. Pateiktį išsaugokite savo srityje Pavardė_GrupėsNr_Vnr.ppt vardu. 
Kontrolinės užduoties variantai 
3-oje lentelėje pateikti kontrolinės užduoties variantai (V – variantas, P –
nurodyti užduoties atlikimo parametrai).  
3 lentelė. Kontrolinės užduoties variantai 

P 
V 

P1 P2 P3 P4 P5 P6 P7 P8 P9

V1 1 2 3 4 5 6 7 8 9 

V2 2 3 4 5 6 7 8 9 10

V3 3 4 5 6 7 8 9 10 1 

V4 4 5 6 7 8 9 10 1 2 

V5 5 6 7 8 9 10 1 2 3 

V6 6 7 8 9 10 1 2 3 4 
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P 
V 

P1 P2 P3 P4 P5 P6 P7 P8 P9

V7 7 8 9 10 1 2 3 4 5 

V8 8 9 10 1 2 3 4 5 6 

V9 9 10 1 2 3 4 5 6 7 

V10 10 1 2 3 4 5 6 7 8 

Kontrolinės užduoties parametrų variantų lentelės 

 

5 lentelė. Parametro P2 (bazinio šablono vardas) variantai 

_1 Blank _2  Blends.pot 

_3 Kimono.pot _4  Blank 

_5 Blank _6  Proposal.pot 

_7 Crayons.pot _8  Blank 

_9 Blank _10  Watermark.pot 

4 lentelė. Parametro P1(temos pavadinimas) variantai 

_1 Informacijos paieška 
internete 

_2 Teksto formatavimo 
priemonės MS Word 
tvarkykle 

_3 Grafinių objektų kūrimo 
priemonės MS Word 
tvarkykle 

_4 Operacinės sistemos XP 
hierarchinės struktūros 
sudarymo principai 

_5 Formulių bei standartinių 
funkcijų naudojimas MS 
Excel pakete 

_6 Diagramų sudarymo principai 
ir galimybės MS Excel pakete 

_7 Grafinių objektų piešimas 
(Drawing)  MS 
PowerPoint  

_8 Standartinių animacijos efektų 
naudojimas pateikty MS 
PowerPoint  

_9 Diagramų galerijos 
naudojimas MS 
PowerPoint 

_10 Daugialypės terpės objektų 
naudojimas MS PowerPoint 
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6 lentelė. Parametro P3 (Fono Background spalvinės paletės  
parinkimas) variantai 

_1 RGB 197, 255, 220  _2  RGB 244, 247, 205 

_3 RGB 230, 242, 240  _4  RGB 198, 254, 234  

_5 RGB 217, 152, 145  _6  RGB 197, 18, 220  

_7 RGB 115, 193, 195  _8  RGB 175, 155, 178  

_9 RGB 119, 205, 122 _10  RGB 97, 145, 198  

 

7 lentelė. Parametro P4 (Grafinio objekto logotipui sukūrimas) 
variantai 

_1 Titulinės skaidrės 
dešiniajame kampe 

_2 Titulinės skaidrės apatiniame 
kairiajame kampe 

_3 Skaidrių kairiajame 
apatiniame kampe  

_4 Skaidrių dešiniajame apatiniame 
kampe 

_5 Titulinės skaidrės 
viduryje, lengvai 
permatomas 

_6 Skaidrių apačioje, lengvai 
permatomas 

_7 Skaidrių dešiniajame 
kampe 

_8 Titulinės skaidrės viršuje centre 

_9 Skaidrių apačioje centre 
kampe 

_10 Skaidrių dešiniajame apatiniame 
kampe 

Pastaba. Logotipą sudaro vardo ir pavardės inicialai, sujungti su temai 
tinkamu grafiniu spalviniu objektu. 

8 lentelė. Parametro P5 (Savita spalvinė paletė) variantai 

_1 Užpildai, RGB 203, 
178, 165  

_2 Tekstas ir linijos, RGB 145, 145, 
145  

_3 Šešėliai, RGB 175, 175, 
175 

_4 Užpildai, RGB 203, 197, 165 

_5 Tekstas ir linijos, RGB 
195, 145, 175 

_6 Užpildai, RGB 123, 189, 196  

_7 Užpildai, RGB 
178,189,156  

_8 Šešėliai, RGB 185, 165, 195 
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8 lentelė. Parametro P5 (Savita spalvinė paletė) variantai 

_9 Aplankytos nuorodos 
internete RGB 20,20,20 

_10 Užpildai, RGB 203, 197, 165  

 

9 lentelė. Parametro P6 (Užrašas, šriftas, šrifto stilius) variantai 

_1  Title, Century Gothic, 
paryškintas 

_2 Subtitle, Palatino, paryškintas 

_3  Subtitle, Franklin Century 
Gothic, išretintas 

_4 Title, Georgia, paryškintas 

_5  Title, Century Gothic 
Demi, kursyvas 

_6 Title, Book Antigua, 
išretintas 

_7  Subtitle, Comic Sans MS, 
išretintas 

_8 Subtitle, Helvetica, kursyvas 

_9  Title, Lucida Console, 
pabrauktas 

_10 Title, Tahoma, Bold 

 

10 lentelė. Parametro P7 (Rezervuoti laukai ir jų išdėstymas) variantai 

_1  Poraštė titulinės skaidrės 
apačioje, kairėje 

_2 Vertikali antraštė kairėje 
titulinės skaidrės pusėje  

_3  Data apačioje, dešinėje _4 Paantraštė skaidrės centre 

_5  Skaidrės numeris centre, 
apačioje 

_6 Poraštė titulinės skaidrės 
kairėje, apačioje 

_7  Poraštė titulinės skaidrės 
apačioje, dešinėje 

_8 Vertikali antraštė dešinėje 
titulinės skaidrės pusėje 

_9  Skaidrės numeris viršuje, 
dešinėje 

_10 Vertikali antraštė titulinės 
skaidrės centre  

 

11 lentelė. Parametro P8  (Animacijos schemos efektai) variantai 

_1  2-a skaidrė keičiama 
Newsflash efektu, logotipas 
titulinėje – Cover Right-
down 

_2 1-a skaidrė keičiama Shape 
Diamond efektu, antraštė – 
Faded zoom 

_3  4-oje skaidrėje panaudoti  
Exciting , Boomerang and 

_4 3-oje skaidrėje naudoti 
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11 lentelė. Parametro P8  (Animacijos schemos efektai) variantai 
exit efektą  Moderate, Elegant efektą 

_5  5-a skaidrė keičiama Strips 
Left-Down efektu 

_6 3-oje skaidrėje naudoti 
Exciting, Elipse Motion efektą 

_7  Skaidrės pateiktyje 
keičiamos naudojant Strips 
Right up efektą 

_8 2-oje skaidrėje panaudoti  
Moderate, Unfold efektą 

_9  1-a skaidrė keičiama 
Exciting, Grow and exit 
efektą 

_10 Skaidrės pateiktyje keičiamos 
naudojant Wedge efektą 

 

12 lentelė. Parametro P9 (Automatinio demonstravimo laikų 
parinkimas) variantai 

_1  Titulinei 2 s, likusioms – 
po 4 s 

_2 Bendras pateikties 
demonstravimo laikas – 10 s 

_3  Paskutinei – 2 s, kitoms 
– skirtingi laikai  

_4 Titulinei – 4 s, paskutinei – 2 s   

_5  Titulinei – 3 s, 
paskutinei – 2 s 

_6 Titulinei – 3 s, likusioms – po 
4s  

_7  Titulinei - 3 s, likusioms 
– po 5 s 

_8 Titulinei – 2 s, likusioms – po 
5s 

_9  Bendras pateikties 
demonstravimo laikas – 
14 s 

_10 Paskutinei – 2 s., kitoms –
skirtingi laikai 
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2. Teminio pateikties šablono ruošimas ir jo 
naudojimas 

Darbo tikslas 
Sukurti unikalų šabloną nurodytai temų grupei pristatyti, išsaugoti jį 

šablonų sąraše unikaliu vardu ir įtraukti į vedlio temų grupę. Naudojantis 
šablonu sukurti konkrečios temos iš paruoštos temų grupės pristatymą, 
išsaugoti jį įvairiais formatais (internete, CD), demonstruoti jį, naudojant 
patobulintą pasirodantį ekrane vartotojo interfeisą (on-screen user interface), 
paruošti dalomąją medžiagą.  

Teorinė dalis 

Darbas su keliais dizaino šablonais (Multi Masters) 
1. Kelių dizaino šablonų naudojimas 

a) Pateiktyje, kuriai reikia pritaikyti keletą dizaino šablonų, pažymimos 
skaidrės, kurioms bus taikomas kitas šablonas, užduočių juostos Slide 
Design lange pasirenkamas tinkamas šablonas, spragtelima rodyklėlė jo 
dešinėje ir jis pritaikomas pasirinktoms skaidrėms spragtelint Apply to 
Selected Slides. Tai nėra pirmasis šia rodyklėle išskleidžiamo meniu 
punktas, taigi jei spragtelėsite dukart tik patį šabloną, jis bus pritaikytas 
ne pasirinktoms, o visoms skaidrėms.  

b) Perėjus į dizaino šablono rodinio langą, Outline srityje bus matomos 
visų parinktų šablonų trafaretinės skaidrės. Modifikavus kurią nors 
trafaretinę skaidrę, pakeitimai atsiras visose to šablono skaidrėse. 

c) Užduočių juostos Slide Design lange srityje Apply a design template 
bus matomi visi pristatyme naudoti šablonai. Atvedus pelės žymiklį ant 
kurio nors iš jų , pasirodys užrašas, nurodantis šablono vardą ir kurioms 
skaidrėms jis taikytas (pvz., Clouds: used by slide(s) 1-3;6). Dizaino 
šablono rodinio lange taip pat galima matyti, kurioms skaidrėms kuri 
trafareto skaidrė yra pritaikyta (pvz., Clouds Slide Master: used by 
slide(s) 1;3;6; Clouds Title Master: used by slide(s) 2; 

2. Panašių šablonų grupės kūrimas 
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Viename pristatyme kartais nereikia keleto absoliučiai skirtingų šablonų. 
Dažnai pakanka tik spalviškai modifikuoto šablono, šablono su pakeistu 
logotipu ar pan. Tai atliekama taip: 

a) Šablono dizaino rodinio lange pasirenkama šablono skaidrė ir ji 
dubliuojama Insert → Dublicate Slide Master. 

b) Naujojo šablono skaidrės modifikuojamos: keičiama jų spalvinė paletė 
(Color Schemes) ir pan. Patartina naujoms šablono skaidrėms suteikti 
ir naują vardą (dubliavimo metu prie buvusio vardo prirašomas tik 
skaičius: pvz., buvo Clouds – dublis pavadinamas 1_Clouds), kad 
renkant skaidrėms šabloną nesupainiotume panašiu vardu įrašytų 
šablonų (pvz., jei pakeitimai buvo atlikti tik titulinėje skaidrėje, tai 
pasirinkimo piktogramoje šablono skaidrės atrodys visiškai identiškos). 
Tai atliekama įrankių juostoje mygtuku Rename Master. 

c) Visus šablonus, kuriuos naudosime, senus ir naujai sukurtus, patartina 
apsaugoti nuo ištrynimo įrankių juostos mygtuku Preserve Master; 
prie apsaugotos šablono trafaretinės skaidrės atsiranda smeigtuko 
piktogramėlė. Neapsaugoti pateiktyje nepanaudoti šablonai 
automatiškai naikinami iš pateikties šablonų sarašo, o kadangi jie 
figūruoja tik pateiktyje, ne šablonų sąraše (jie juk neišsaugoti komanda 
Save as *.pot), galima juos prarasti.  

3. Skirtingų šablonų skaidrių kopijavimas. Perkeliamos ar kopijuojamos 
skaidrės komandomis Cut / Copy, Paste automatiškai paveldi šabloną 
skaidrės, po kuria yra įterpiamos. Norint išsaugoti originalo šabloną reikia 
spragtelėti atsirandantį kopijavimo parinkčių mygtuką Paste Options 

ir pasirinkti jame originalo šabloną Keep Source Formating 
. Jei skaidrės buvo nukopijuotos iš kito pristatymo, 

šio veiksmo metu įterpiamo šablono trafaretinės skaidrės atsiras ir šablono 
rodinyje. 

4. Fono paveikslėlio kūrimas. Fone galima dėti viską, kas turės būti visose 
skaidrėse, ko vėliau nereikės modifikuoti ar animuoti. Taigi fono 
paveikslėlį galima susikurti iš norimų elementų ir išsaugoti rastrinės 
grafikos formatu (bmp, gif, jpg, png, psd ar kt.). Tai galima atlikti ir 
PowerPoint priemonėmis. Štai keletas būdų, realizuojamų tuščios (Blank) 
pateikties tuščioje (Blank) skaidrėje: 

a) Gradient ar Pattern tipo fonas su Drawing objektais jame išsaugomas 
kaip paveikslas File → Save as... → Save as type: GIF Graphics 
Interchange Format (*.gif) → Current Slide Only. 

b) Fonas, kurio pagrindu yra nuotrauka paprastai yra per ryškus. 
Nuotrauka įkeliama, kaip paveikslas (Insert → Picture), išblukinama 
Picture įrankių mygtuku Color Washout, jei reikia, sumažinama ar 
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iškerpamas jos fragmentas įrankiu Crop ir (arba) komponuojama su 
kitais fonui skirtais elementas ir išsaugoma anksčiau minėtu būdu, tik 
kitu formatu File → Save as... → Save as type:. JPEG File 
Interchange Format (*.jpg) → Current Slide Only. Arba visi šie 
elementai išrenkami (Sellect All), grupuojami ir išsaugomi kontekstinio 
meniu komanda Save as Picture...→ Save as type: JPEG File 
Interchange Format (*.jpg). 

Sudėtingo teminio meninio šablono paruošimas vedliui 
5. Šablono kūrimas  

a) Šablonas kuriamas kaip paprasta pateiktis, naudojantis iš anksto 
nurodytai temai paruoštu dizaino šablonu ar tarpusavyje meniškai ir 
prasmingai suderintų dizaino šablonų rinkiniu. 

b) Būtina, kad vedliui (Autocontent Wizard) kuriamų dizaino šablonų 
numatytosios (Default) spalvinės paletės (Color Schemes) šablonų 
palečių lange būtų pirmojoje pozicijoje (vedlys visada pasirenka 
pirmąją spalvinę paletę dizaino šablono palečių lange) (žr. 1 skyriaus 15 
b). 

c) Sukuriamos pagrindinės skaidrės būsimai temos informacijai pateikti, 
numatomi laukai būsimam tekstui, paveikslams ar kitai informacijai 
pateikti. Juose užrašoma, kas kur turėtų būti, ką reikėtų keisti, ar pan. 
• Pirmoji skaidrė turėtų būti titulinė. Antraštės vietoje rašoma, kad tai 
yra antraštė arba užrašoma apibendrinta temų grupės antraštė ar pan. Šis 
užrašas skirtas tik tam, kad šablonas atrodytų korektiškai, jei, atsivertus 
patį šabloną, reikės suprasti, kas yra kas, ir ką nors keisti. Tikroji vedlio 
kuriamos pateikties antraštė formuojama priešpaskutiniame vedlio 
žingsnyje. 
• Jei pirmoji skaidrė bus ne titulinė, vedlys pats sukurs titulinę skaidrę, 
panaudodamas jai pirmosios skaidrės dizaino šabloną, ir minėtu būdu 
suformuodamas antraštę. 
• Pirmosios skaidrės antrajame lauke (Subtitle) šablone galima rašyti 
Vardas, Pavardė ar Organizacija. Vedlys šiame kuriamos pateikties 
lauke automatiškai įrašys informaciją apie vartotoją (User 
Information). 

d) Atitinkamose skaidrėse dedama nekintanti informacija ar tekstas, t.y. 
informacija, kuri kiekvienoje šios temų grupės pateiktyje turės būti 
(pvz., organizacijos kontaktinė informacija, padėka sponsoriams, 
padėka už dėmesį ir pan.). 

e) Įterpiami veiksmo mygtukai, norint būsimą navigaciją pateiktyje 
padaryti lankstesnę (plačiau žr. 7). 
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f) Pritaikoma animacinė schema ar parenkami individualūs animaciniai 
efektai atskiriems būsimiems objektams, kuriuos būtų prasminga tokiu 
būdu išskirti ar į juos atkreipti ypatingesnį auditorijos dėmesį. 

6. Šablono išsaugojimas pasirinktoje vedlio srityje 
a) Šablonas išsaugomas komanda Save as parenkant šablono failo tipą 

File type → Design Template (*.pot), unikalų vardą File name bei 
dedant numatytoje šablonų srityje Save in → Templates (tai vartotojo 
šablonų numatytoji sritis). 

b) Šablonas kuriant naują pateiktį gali būti paimamas iš šablonų 
numatytosios srities vykdant vedlio žingsnius. Galima tai atlikti išsyk. 
Iškviečiamas naujos pateikties kūrimas naudojant vedlį New From 
Autocontent Wizard, antrajame žingsnyje pasirenkama sritis, į kurią 
labiausiai tiktų šablonas (General, Corporate, Projects ar kt.), 
spaudžiamas mygtukas Add, vartotojo šablonų numatytoje srityje 
randamas ką tik išsaugotas šablonas, suteikiamas jam vardas File name 
(gali būti tas pats kaip šablonų sąraše) ir spaudžiamas mygtukas OK. 
Štai jis ir yra dešinėje, pasirenkamų šablonų sąraše. Jei šiuo metu 
pateiktis pagal šabloną nebus kuriama, išeiname iš vedlio mygtuku 
Cancel. 

7. Netiesinės šablono schemos organizavimas  
a) Visų pirma įvairiems perėjimams tarp skaidrių pateiktyje (ir ne tik 

vienos pateikties ribose) yra skirti veiksmo mygtukai (Action Buttons). 
Jie iškviečiami komanda Slide Show → Action Buttons, o 
atsivėrusiame lange Action Settings parenkamas veiksmas ir jį 
palydintis garsas (Play Sound) spragtelėjus šį mygtuką. Mygtukas gali 
būti formatuojamas Drawing juostos įrankiais. 

b) Tuos pačius veiksmus gali atlikti bet kuris objektas ar teksto fragmentas 
skaidrėje, pažymėjus jį, ir komanda Slide Show → Action Settings... 
atvėrus tą patį Action Settings langą bei parinkus atitinkamą saitą 
laukelyje Hyperlink to:. 

c) Paminėtomis priemonėmis skaidrėje galima suformuoti ir visą perėjimų 
meniu, 

d) Suformavus meniu ar konkrečius perėjimus tarp skaidrių, dažnai 
nebenorima, kad spagtelėjus bet kurioje skaidrės vietoje tradiciškai būtų 
pereinama į tolesnę skaidrę. To atsisakyti galima dviem būdais: 
• užduočių juostos lange Slide Transition pašalinus atitinkamoms 
skaidrėms varneles Advance slide: On mouse click ir Automatically 
after; 
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• komanda Slide Show → Set Up Show atsivėrusiame lange parinkus 
Show type: Browsed at a kiosk (full screen). Šiuo atveju visoje 
pateiktyje perėjimai valdomi tik veiksmo mygtukais ir 
hipernuorodomis. 

 

 

   

Į diagramą 

Tema2 

Paprastai reiškia grįžimą į pradžią: 
Action Button: Beginning 

Paprastai reiškia ėjimą į tolesnę 
arba nurodytą skaidrę: 
Action Button: Forward or Next 

Mygtuko vaizdą 
galima pakeisti 

Ant bet kurio 
mygtuko galima 
užrašyti tekstą

 
2.1 pav. Veiksmo mygtukų parinkimas ir modifikavimas 

Sudėtingesni animacijos būdai, parinktinė animacija 
8. Parinktinės animacijos efektai skaidrėse (Custom Animation) 

Užduočių juostoje pasirinkus Custom Animation arba komanda Slide 
Show → Custom Animation atveriamas parinktinės animacijos langas. Jame 
atskiriems objektams skaidrėje (antraštei, tekstui, lentelei diagramai, piešiniui, 
objektų grupei ir t.t.) galima parinkti įvairius animacijos bei garso efektus, jų 
trukmę, pradžios momentą ir kitas efekto savybes.  

a) Objektas gali turėti pasirodymo - įėjimo (Entrance), žymimas žalia 
žvaigždute, išryškinimo buvimo (Emphasis), žymimas geltona 
žvaigždute ir išnykimo-išėjimo (Exit), žymimas raudona žvaigždute, 
efektus. Be to, objektas gali turėti specifinę judėjimo trajektoriją 
(Motion Paths). Kiekviena iš šių efektų grupių turi išplėstinius efektų 
sąrašus. Objektą, kuriam taikoma animacija, būtina pažymėti, Custom 
Animation lange spragtelėti Add Effect ir, išsiskleidus pasirinktoje 
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grupėje efektų sąrašą, pasirinkti patinkantį efektą (žr. 2.2. pav. a). Jei 
efektas netiko, jį galima pakeisti (Change) arba pašalinti (Remove) (žr. 
2.2 pav. b). Kiekvienos grupės efektai turi savo grupės spalvos 
simbolinį pažymėjimą (simbolį – žvaigždutę). Jei skaidrės objektui 
efektas iš sąrašo negali būti taikomas, sąraše jis yra neaktyvus 
(blyškus). Kiekvienos efektų grupės išskleisto sąrašo pabaigoje yra 
nuoroda More Effects. Atverstame lange efektai suskirstyti į grupes 
Basic (pagrindiniai), Subtle (švelnūs), Moderate (saikingi), Exciting 
(įdomūs). Judėjimo trajektorijos išplėstinis sąrašas iškviečiamas, 
analogiškai pasirinkus nuorodą More Motion Path. (žr. 2.2 pav. c). Be 
to, judėjimo trajektoriją objektui gali sukurti pats vartotojas, 
išskleistame sąraše pasirinkęs Draw Custom Path → Line (Curve, 
Scrible ar Freeform). 

 

a) naujo efekto parinkimas

b) parinkto efekto keitimas 
arba pašalinimas 

c) Motion Paths More Motion 
Paths išskleistinis sąrašas  

2.2 pav. Parinktinės animacijos efektai  
b) Parinkus kiekvienam objektui efektus Custom Animation lange 

matomas jų sąrašas (žr. 2.3 pav. centre).  
• Numeris priekyje yra efekto eilės numeris, tas pats numeris matomas 
skaidrėje animuojamo objekto kairiajame viršutiniame kampe (žr. 2.3 
pav. kairėje viršuje);  
• Kiekvieno objekto efekto pradžios momentą galima pasirinkti 
Custom Animation lange išskleidus Start langelio meniu (On Click – 
spragtelėjus pele, With Previous – kartu su ankstesniuoju efektu, After 
Previous – po ankstesniojo). Šalia efekto numerio matomas atitinkamas 
ženklelis, jei keli efektai prasideda kartu (With Previous), ženklelis yra 
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tik prie pirmojo. Jei efektai yra susieti su ankstesniuoju (With arba 
After Previous), jie turi vieną numerį (žr. 2.3pav. numeris „2“), o 
skaidrėje visi pažymėti tuo pačiu numeriu. Jei efektas, kuriam 
nustatytas pradžios momentas After Previous, eina po efektų, kurie 
prasidėjo kartu (With Previous), jis prasidės tik pasibaigus ilgiausiam 
iš pastarųjų (žr. 2.3 pav. efekto „2“ laiko diagramos fragmentą). 
• Jei pats pirmasis efektas turi prasidėti automatiškai atsivertus 
skaidrei, jam parenkamas pradžios momentas With Previous. Tokio 
efekto eilės numeris yra „0“; 
• Trečioje sąrašo pozicijoje yra efekto simbolis, kurio spalva ir forma 
nusako efekto grupę ir patį efektą joje; 
• Po simbolio užrašytas objektas, kuriam šis efektas yra taikomas 
(numeris po objekto su animacija nieko bendro neturi – tai objekto 
įterpimo į skaidrę eilės numeris). 
• Objektas gali būti sudėtinis. Parinkus tokiam objektui efektą, jis 
automatiškai pritaikomas visoms jo komponentėms (žr. 2.3 pav. Basic 
Shapes...). Sąraše jis gali būti išskleistas (žr. 2.3 pav. dešinėje apačioje 
ir skaidrėje). Tai teksto kadras, kuriame keturios atskirai valdomos 
eilutės. Kiekvienu pelės spragtelėjimu tuo pačiu efektu animuojamos 
visos objekto komponentės. Išskleidus objekto komponentes, joms 
galima taikyti ir skirtingus efektus ar efektų savybes.  
• Beveik kiekvienam animuotam objektui Custom Animation lange 
gali būti parinktas efekto pobūdis, jis priklauso nuo efekto tipo. Pvz., 
stačiakampiui parinktam efektui Stretch (išsiskleisti) – tai kryptis 
Direction (Horizontal, Vertical). Kitam efektui ta pati kryptis 
Direction gali būti nurodoma kitu būdu (From Left, From Bottom ir 
t.t.). Dar kitiems efektams jų pobūdis nusakomas posūkio kampu 
(Amount: Quorter Spin, Half Spin, Full Spin ...), padidėjimo % 
(Size: Tiny, Smaller, Larger, Huger ...), spalva (Color) ar pan. 
• Kiekvienam efektui gali būti nustatytas jo greitis, kartu jo trukmė 
Custom Animation → Speed (Very Slow, Slow, Medium, Fast, Very 
Fast); 
• Motion Path tipo efektams skaidrėje pavaizduojama jų trajektorija. 
Spragtelėjus trajektoriją pele, ji pasižymi kaip atskiras objektas, kuris 
gali būti didinamas, mažinamas, performuojamas, perkeliamas į kitą 
vietą išlaikant efekto pobūdį (žr. 2.3 pav. trikampio Motion Path 
efektas yra aštuonkampė žvaigždė 8 Point Star). 
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Efektų numeriai (numerio neturi 
efektai, susieti su ankstesniuoju efektu: 
prasideda kartu su juo arba po jo) 
skaidrėje tie patys numeriai 

Efektų simboliai
Objektai, kuriems 
taikomi efektai 

Efektų pradžios pobūdis: 
               spragtelėjus pelę      
              kartu su ankstesniuoju  
               po ankstesniojo. 

 prasideda kartu 
Efektų (2) laiko diagrama 

 prasideda po 
 ankstesnio 

 
2.3 pav. Parinktinės animacijos efektų tvarkymas  

c) Jei visoms pateikties skaidrėms (Apply to All Slides) buvo taikyta 
animacijos schema, antraštėms (Title) ir numatytajam tekstui (Body) 
parinkti efektai nusikėlė į skaidrių dizaino šabloną (Master). Norint 
atskiroje skaidrėje antraštei ar numatytajam tekstui pritaikyti kitus 
efektus parinktinės animacijos komandomis, pirmiausia reikia šablone 
esančius efektus nukopijuoti į skaidrę (žr. 2.4 pav.), po to juos pakeisti. 

 

Efektai yra šablone 
Skaidrės rodinyje blyškūs (nevaldomi) 

Spragtelėti ir pasirinkus 
perkelti efektus į skaidrę 

 
2.4 pav. Animacijos schemos efektų kopijavimas į skaidrę  

9. Animacinių efektų savybių keitimas (Effect Options) 
Kiekvienam parinktam efektui ar jų grupei galima nustatyti dar daugiau 

savybių. Tam reikia Custom Animation lange pasirinkti efektą ar jų grupę, 
spragtelėjus trikampėlį dešinėje išskleistame meniu pasirinkti Effect Options... 
komandą. Ji atverčia langą, kurio pavadinimas sutampa su efekto pavadinimu 
(jei pažymėta efektų grupė, lango pavadinimas lieka Effect Options), taigi ir 
siūlomos efekto modifikavimo parinktys jame iš dalies priklauso nuo efekto ir 
animuojamo objekto tipų. Nuo animuojamo objekto tipo priklauso ir lango 
kortelių skaičius (dvi ar trys): 

a) Kortelėje Effect, be efekto pobūdžio, kurį galima buvo parinkti ir 
tiesiogiai Custom Animation lange, parenkama. 
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• Garsas (Sound). Jis parenkamas iš tipinių garsų sąrašo ar iš *.wav 
tipo failų. Galima nustatyti, kad prasidėjus efektui, liautųsi anksčiau 
parinkti garsai (Stop Previous Sound). Numatytoji parinktis yra efektas 
be garso (No Sound); 
• Objekto elgsena po animacijos: spalvos keitimas - parinkus blyškesnę 
spalvą, labiau atkreipiamas dėmesys į naujai pasirodančius objektus), 
išnykimas (Hide after Animation) – daugiau vietos skaidrėje naujiems 
objektams (žr. 2.5 pav. a);; 
• Kai kuriems efektams jų pakartojimas atvirkštine tvarka - Auto-
reverse varnelė (pvz., objektas, kuriam parinkta Motion Path 
trajektorija, tuo pačiu keliu grįžta atgal; objektas, pakeitęs spalvą, vėl ją 
atgauna ir t.t.) tolygi pradžia ir pabaiga – Smooth start, Smooth end ir 
kt specifinės parinktys (žr. 2.5 pav. b);; 
• Tekstui jo pasirodymo būdas: visas (All at once), po žodį (By word), 
po raidę (By letter), bei vėlinimas (% delay...) tarp pasirodančių 
žodžių ar raidžių (žr. 2.5 pav. c). 

 

a) po animacijos c) teksto animacija 

b) spec. parinktys: švelnus startas, grįžimas atgal it kt.  

 
2.5 pav. Effect options kortelės Effect parinktys  

b) Kortelėje Timing parenkamos animacijos efektų laikinės 
charakteristikos: 
• efekto pradžios momentas (Start:) ir vėlinimas (Delay:), skaičiuojant 
nuo šio momento, efekto greitis arba trukmė (Speed:), efekto 
pasikartojimų skaičius (Repeat:) įskaitant galimybę efektą kartoti iki 
pelės spragtelėjimo arba skaidrės rodymo pabaigos (žr. 2.6 ) 
• efektą valdantis skaidrės objektas, t.y. objektas, kurį spragtelėjus 
prasideda kito objekto ar jų grupės animacija. Tam reikia spragtelėti 
Triggers, pasirinkti akutę Start effect on click of ir išskleistame 
skaidrės objektų sąraše vieną iš objektų (žr. 2.7). Taip paleistas efektas 
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irgi gali būti suvėlintas ar pakartotas, bet jis prasidės tik spragtelėjus 
valdantį objektą. 

 
Palyginti su ankstesniojo 
efekto pradžia, efektas 
Spin vėluos 3 sekundes 

Efektas vyks 
vidutiniu greičiu, t.y. 
tęsis 2 sekundes 

Efektas bus 
pakartotas 4 kartus 

 
2.6 pav. Effect options kortelės Timing parinktys 

Efektas prasidės (vėluodamas 2s), 
spragtelėjus pele vieną iš skaidrės 
objektų: šiuo atveju – antraštę (Title...) 

Skaidrėje valdomos animacijos 
objektas pažymėtas šiuo simboliuku 

Custom Animation lange  
virš valdomos animacijos objekto 

valdantis objektas (kurį reikia spragtelėti) 

 
2.7 pav. Valdomi pele animacijos efektai  

c) Trečioje kortelėje, kurią turi tik kai kurie objetai ir kurios pavadinimas 
priklauso nuo objekto tipo, parenkamos šio tipo objektų specifinės 
animacijos savybės: 
• Chart Animation – Excel diagramos elementų animacija serijomis 
(By series), kategorijomis (By category), po elementą serijoje (By 
element in series) ir t.t.  
• Diagram Animation - diagramos animacija šakomis, lygiais, ar 
kitomis diagramos sudedamosioms dalimis, priklausomai nuo 
diagramos tipo; 
• Text Animation – ženklinto hierarchinio (kelių lygių) teksto 
animacija lygiais. Hierarchiniam sąrašui parinkus animaciją By x level 
paragraphs x, ir aukštesnio lygio pastraipos bus animuojamos atskirai, 
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o žemesniojo lygio pastraipoms bus automatiškai nustatyta With 
Previous, ir jos pasirodys kartu su viršuje esančiu aukštesnio lygio 
tekstu (žr. 2.8 pav.). 
 

Ketvirto lygio tekstas 
skaidrėje animuojamas 
kartu su trečio lygio tekstu: 
jam automatiškai 
nustatoma With Previous  

2.8 pav. Hierarchinio sąrašo animacija  
10. Animacijos efektų jungimas, grupavimas 

Vienam objektui ar jų grupei galima parinkti keletą efektų: efektus objektui 
atsirasti skaidrėje, būti joje ir išeiti iš jos. Tokio tipo efektai turėtų vykti vienas 
paskui kitą. Objektui galima taikyti ir vienu metu vykstančius kelis efektus: 
objektas įskrenda į skaidrę ir tuo pat metu keičia spalvą ir dydį, objektas 
pašalinamas iš skaidrės parinkta trajektorija ir tuo pat metu blanksta ir t.t. Šie 
efektai gali vykti sinchroniškai ir vienu greičiu, gali būti suvėlinti vienas kito 
atžvilgiu. Efektai parenkami pažymėjus objektą skaidrėje ir Custom 
Animation lange kelissyk pasirinkus Add Effect. Parenkant efektų trukmes ir 
vėlinimus patogu juos matyti laiko diagramoje. Diagramos rodinys Custom 
Animation lange iškviečiamas spragtelėjus bet kurį efektą ir jo parinkčių 
meniu pasirinkus Show Advanced Timeline. 

 

 

 
2.9 pav. Sujungti animacijos efektai skaidrėje ir demonstravimo metu 



Teminio pateikties šablono ruošimas ir jo naudojimas 43 

Pavyzdyje 2.9 pav. rutulys juda nupiešta trajektorija ir judėdamas sukasi. Po 
1,5 s jis turi priartėti prie kubo1, kubas1 pradeda virpėti ir dar po 0,5 s krenta 
žemyn. Dar po 0,5 s trikampiai 2 ir 3 pradeda sukdamiesi (vienas pagal 
laikrodžio rodyklę, kitas prieš) kristi žemyn. Paveiksle 2.10 pav. parodyta laiko 
diagrama ir nustatyti objektams efektai, kad jie elgtųsi pagal aprašytą scenarijų 

Juda nupiešta Custom Path trajektorija Very Slow =5s 

O 
Sukasi Spin 360 Clockwise Very Slow=5s Delay 0s 

Po Delay=1,5s pradeda virpėti Teeter ir virpa2s 
  1  

Po Delay=2s pradeda kristi žemyn Fly Out To Bottom 

Po Delay2,5s sukasi pagal laikrodžio rodyklę Slow=3s 
 ∆ 2  

Po Delay=2,5s krenta žemyn Fly Out To Bottom (3s) 

Po Delay=2,5s sukasi prieš laikrodžio rodyklę Slow=3s 

 
 ∆ 3  Po Delay=2,5s krenta žemyn Fly Out To Bottom (3s) 

2.10 pav. Sujungtų animacijos efektų laiko diagrama 

Pristatymo išsaugojimas  
11. Pateikties išsaugojimas kompaktiniams diskams (Package For CD) 

Naujesnės PowerPoint versijos siūlo tiesiogiai įrašyti supakuotą pateiktį į 
CD. Į CD įrašoma pateiktis su susietais failais ir PowerPoint Viewer 
programa, kuri garantuoja, kad pateiktis pasileis ir kompiuteryje, kuriame nėra 
įdiegta PoverPoint programa, kad nebus pamiršti failai, į kuriuos yra 
kreipiamasi. Tai vykdoma komanda File → Package For CD. Atsivertusiame 
lange užrašomas CD paketo vardas (Name the CD) ir pasirenkama 
kopijavimas tiesiogiai į CD (Copy to CD) arba kopijavimas į katalogą CD 
paketo formatu (Copy to Folder). Beje, prieš šį pasirinkimą reikėtų tame pat 
lange esančiu mygtuku Options atsiversti pakavimo parinkčių langą. Šiame 
lange galima  

• atsisakyti PowerPoint Viewer programos įtraukimo į paketą (jei 
kompiuteryje, kuriame bus demonstruojama supakuota pateiktis, yra 
įdiegta PowerPoint programa, taip galima padaryti – bus sutaupyta 
diske vietos), 
• apsaugoti paketo failus slaptažodžiais jų atvertimui ir jų 
modifikavimui. 

Pastaba. PowerPoint Viewer ne visada suteiks tas pačias galimybes kaip ir 
PowerPoint – neleis diagramų animacijos dalimis, makrokomandų, kai kurių 
grafinių objektų ir pan. Taigi, jei pateiktyje daug įmantrių dalykų, CD paketo 
kopijos veikimą reikėtų pasitikrinti. 
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Katalogas su pateiktimi CD paketo formatu gali būti perkeltas ne tik į CD, 
bet ir į serverį, norint pateiktį (galbūt apsaugotą minėtais slaptažodžiais) 
pasiūlyti kitiems vartotojams. 

Vartotojo interfeisas pristatymui demonstruoti 
12. Pateikties demonstravimo valdymas 

Reikėtų apžvelgti du demonstravimo aspektus – kaip pateiktis paruošiama 
demonstruoti iš anksto ir ką galima valdyti demonstravimo metu. 

a) Apie išankstines pateikties demonstravimo parinktis buvo kalbėta (žr. 1 
skyrius, 17). Belieka paminėti galimybę sukurti atskirus 
demonstracinius skaidrių rinkinius skirtingoms klausytojų auditorijoms 
(Slide Show → Custom Show... → New) ir juos demonstruoti, 
pasirinkus Slide Show → Set Up Show.. → Custom Show. Kartais 
vienkartinėms demonstracijoms nerodytinos skaidrės tiesiog 
praleidžiamos – jos paslepiamos (pažymėti skaidrę ir Slide Show meniu 
išrinkti Hide Slide). Paslėptoji skaidrė pažymima ženkliuku  
(nubrauktas numeris). 

b) Įprastai skaidrės demonstruojamos  spragtelint pele, arba paspaudžiant 
klavišus <Enter>, <PageDown>, < >, <N>, <→>. Taip pereinama prie 
kito pele valdomo efekto arba kitos skaidrės. Grįžtama klavišais 
<Backspace> arba <PageUp>. 

c) Demonsravimo metu dešiniu pelės klavišu iškviečiamas demonstravimo 
parinkčių meniu. Naujesnės PowerPoint versijos leidžia 
demonstruotojo ekrane turėti ne tik pele, bet atitinkamais mygtukais 
atidaromus šiek tiek patobulintus parinkčių langus (žr. 2.11 pav.). Be 
įprastinių komandų, jame yra komandos, palengvinančios, 
patobulinančios demonstruotojo darbą. 

  
2.11 pav. Demonstravimo valdymo meniu 
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• Go to Slide komanda atverčia pateikties skaidrių sąrašą, kuriame 
lengva pagal pavadinimą pasirinkti norimą skaidrę. Jei žinomas 
skaidrės numeris, jis tiesiog surenkamas ir spaudžiamas <Enter>. 
• Help komanda primena visus greituosius klavišus ir jų kombinacijas 
demonstravimui valdyti. 
• Ballpoint Pen, Felt Tip Pen, Highlighter leidžia pasirinkti norimą 
rašiklį (žymiklį) ir juo demonstravimo metu pabraukti, apibraukti ar 
kitaip pažymėti skaidrės objektą. (Tada perėjimui tarp skaidrių 
naudojami rodyklių mygtukai, atsiradę ekrano kairėje apačioje, arba 
klaviatūros klavišai). Rašiklio spalva parenkama komanda Ink Color. 
Po demonstravimo pateiktį galima išsaugoti kartu su panaudotais 
pabraukimais. 
• Skaidrių demonstravimas baigiamas paspaudus <Esc> arba 
<Ctrl>+<Break>, arba meniu End Show, arba juodame ekrane 
atsiradusia plačia rodykle. 

Tipinė užduotis 
Sukurti modulio INFORMATIKA1 PowerPoint laboratorinio darbo 

ataskaitos šabloną ir pagal jį, naudojantis scenarijumi, paruošti pristatymą 
laboratorinio darbo PowerPoint2003 animacija ir grafika gynimui. 

Darbo scenarijus 
1. Sukurti pristatymo temos šabloną: 

a) Iškviesti temai pritaikytą dizaino šabloną sukurtą pirmojo laboratorinio 
darbo metu (t.y. trafaretą skaidrei ir titulinei skaidrei Slide Master ir 
Title Master), jei reikia, jį patobulinti ir išsaugoti dizaino šablonų 
sąraše tuo pačiu vardu. Patobulinimai galėtų būti tokie: 
• lengva animacija temos logotipui, 
• lengvai modifikuotų šablono dublikatų sukūrimas atskiroms 
pristatymo temoms pateikti (darbui su keliais šablonais Multi 
Masters). 

b) Sukurti skaidrių rinkinį pagrindinei temos informacijai pateikti. 
c) Sukurti ryšių tarp skaidrių schemą (jei ji nėra tiesinė), saitus, veiksmo 

mygtukus. 
d) Sukurti originalius animacinius efektus pagrindiniams skaidrių 

objektams. 
e) Išsaugoti šabloną šablonų sąraše ir įtraukti jį į pateikties kūrimo vedlio 

temų grupę unikaliu vardu. 
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2. Naudojantis šablonu, sukurti savo pristatymą užduotyje nurodyta tema 
(dalis skaidrių iš pirmojo laboratorinio darbo temos). 

3. Išmokti pakeisti ir papildyti pristatymą: 
a) Papildyti veiksmo mygtukais bei saitais. 
b) Pakeisti skaidrių grupei  spalvinę paletę. 
c) Pakeisti skaidrių grupei animacinę schemą. 
d) Atskiriems objektams įvesti sudėtinius originalius animacinius efektus, 

koreguojant jų pasirodymo momentus, pasikartojimą, trukmę ir greitį. 
e) Atskiroms skaidrėms bei objektams jose įvesti automatinius laikus. 

4. Išsaugoti pristatymą ppt, pps, html formatais, išsaugoti paketu CD. 
5. Demonstruoti pateiktį naudojant plunksną, žymiklį, trintuką, skirtingas 

rašalo spalvas. 
6. Atspausdinti dalomąją medžiagą. 

Darbo eiga 
1. Išsikvietę PowerPoint programą, peržiūrėkite naujos pateikties kūrimą 

automatiniu turinio vedliu (AutoContent Wizard) (žr. 1 skyriaus 5 c). 
Peržiūrėkite keleto temų šablonus, taippat netiesinę struktūrą turintį 
šabloną, pvz., šabloną Group Home Page temoje Corporate. Kažką 
panašaus turėsite sukurti patys. Pažiūrėkite internete siūlomus pirkti ar 
atsisiųsti meninius teminius PowerPoint šablonus (žr. [7]). 

2. Pradėkite kurti naują pateiktį From Design Template būdu. Parinkite 
pateikčiai pirmajame darbe sukurtąjį dizaino šabloną. Norėdami, kad 
vedlys neiškraipytų dizaino šablono spalvų, iškvieskite dizaino šablono 
rodinio langą o užduočių juostoje spalvinių palečių langą ir šiame lange 
palikite tik numatytąją spalvinę paletę (kitas ištrinkite) (žr. 5b) Šabloną 
išsaugokite vardu PowerPoint_LD2.pot. 

3.  Pateiktyje reikės pristatyti dvi temas. Sakykime, kad dažniausiai temų gali 
būti ne daugiau kaip penkios. Kiekvienai temai pristatyti naudokime 
atskirą, bet giminingą dizaino šabloną. Šiuos šablonus reikia sukurti 
modifikuojant pradinį šabloną ir visus įtraukti į pateikties dizaino šablonų 
sąrašą (žr. 1). Taigi sukurkite šabloną pirmajai temai pristatyti: 

a) Pereikite į dizaino šablonų rodinio langą ir dubliuokite turimo šablono 
skaidres (žr. 2a), pavadinkite šabloną vardu „PP_LDtema1“. Naujai 
sukurtas šablonas paprastai apsaugomas automatiškai, pasitikrinkite ir 
apsaugokite pradinį šabloną (žr. 2c).  

b) Šablono titulinėje trafaretinėje skaidrėje atlikite tokius pakeitimus: 
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• ištrinkite teksto blokus (INFORMATIKA1 ir universiteto 
pavadinimą) ir PowerPoint ženklelį dešinėje (čia vėliau padėsite 
veiksmo mygtuką), 
• pakelkite į viršų debesėlį ir titulinės antraštės rezervuotus teksto 
kadro rėmelius bei šiek tiek juos sumažinkite, antrus teksto rėmelius 
pailginkite ir patraukite dešinėn, kad kairėje atsirastų vietos visų temų 
meniu saitams. 

c) Šablono netitulinėje skaidrėje sumažinkite antraštės teksto kadro 
rėmelius iš dešinės, kad ten liktų vietos veiksmo mygtukui įterpti. 

d) Išrinkite abi naujojo trafareto skaidres ir pakeiskite spalvas esamoje, 
modifikuodami (Edit color schemes) fono, užpildo, teksto ar kt. 
spalvas (pvz., fonui (Background) baltą, (Accent and followed 
hyperlink) rausvą). Senąją spalvinę paletę ištrinkite. 

 
2.12 pav. Vienos iš temų titulinė trafaretinė skaidrė 

4. Sukurkite ir įvardykite naujus šablonus likusioms keturioms temoms, 
dubliuodami šabloną „PP_LDtema1“ ir kartodami užduoties 3d punktą, t.y. 
keisdami spalvinę paletę. Baigę užverkite dizaino šablono rodinio langą. 

5. Dabar kurkite pagrindines skaidres savo teminės pateikties šablonui. 
Pirmoji skaidrė titulinė, parinkite jai „PowerPoint_LD2“ dizaino šabloną 
(žr. 2.13 pav.). Antraštės laukelyje užrašykite apibendrintą būsimų temų 
pavadinimą, skliausteliuose nurodykite, kad čia reikės įrašyti konkrečią 
temą. Antrame teksto laukelyje įrašykite „Darbą pristato: XXX grupės 
studentas Vardas Pavardė“. 

Visų temų 
trafaretinės 
skaidrės 
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2.13 pav. Titulinė šablono skaidrė 

6. Prieš kuriant netiesinės struktūros pateiktį pirmiausia reikėtų susikurti jos 
stuktūrinę schemą. Štai taip norėtume organizuoti informacijos pateikimą 
(žr. 2.14 pav.): 

a) Titulinėje skaidrėje pristatę pateikties temą ir autorų , norime patekti į 
skaidrę, kurioje meniu pavidalu pateiksime visas temas ir 
apibendrinimą (Reziumė). Taigi iš skaidrės „Temos” bus galima pereiti 
į bet kurios temos apžvalginę skaidrę. 

b) Iš kiekvienos temos apžvalginės skaidrės („Tema1” ar kt.) norime turėti 
galimybę grįžti į temų sąrašą, į bet kurią temą arba nagrinėti šią temą 
toliau kitose temos skaidrėse. Taigi šios skaidrės tarpusavyje ir su 
pagrindine siejamos to paties meniu (žr 2.14 pav. riestiniuose 
skliaustuose). 

c) Patekę į konkrečios temos pradžią, vystysim ją tęsinio skaidrėse iki 
pabaigos. Iš temos pabaigos skaidrės norėtume grįžti į temų sąrašą. 

d) Reziumė šakoje eidami iš skaidrės į skaidrę pateiksime pačią struktūrą, 
informacijos šaltinius, kuriais rėmėmės, ir kt. Paskutinėje skaidrėje 
padėkosime už dėmesį ir baigsime pristatymą. Be to, norime turėti 
galimybę iš paskutinės skaidrės kreiptis į skaidrę, kurioje plačiau 
pristatomas autorius, pateikiama jo kontaktinė informacija. Iš autoriaus 
skaidrės galime grįžti į paskutinę ir baigti arba grįžti į pačią pradžią ir 
dar kartą pereiti sudominusiomis šakomis. 
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2.14 pav. Kuriamos pateikties struktūrinė diagrama 

7. Įterpkite antrąją skaidrę (Layout: Title and Text), pavadinkite 
„Nagrinėjamos temos“. Tai bus pagrindinio pateikties meniu skaidrė (žr. 
2.15 pav). 

a) Išvardijimo sąraše užrašykite Tema1, ...Tema5, Reziumė 
b) Nupieškite Horizontal Scroll objektą (rulonėlį) iš AutoShapes, 

suformatuokite jį panašiai kaip matote paveiksle, užrašykite ant jo 
„Tema1“, kopijuodami sukurkite dar 6 tokius objektus. Viršutinįjį 
išvyniokite susiaurinkite sutrumpinkite ir pakeiskite ant jo užrašą į 
„Pagrindinė“. Visus šiuos objektus komandomis Align and Distribute 
gražiai išlygiuokite ir tolygiai paskirstykite, kad jos atsirastų ties 
išvardyto sąrašo elementais (žr. 1 skyrius 10 b). Visus juos pažymėję, 
padėkite juos po sąrašo bloku (Order). Kadangi šis objektas 
suformatuotas kaip permatomas (Transparency 30%), temų sąrašas 
atrodys švelniai suliniuotas. Pakeiskite rulonėliuose likusius užrašus 
„Tema1“ į atitinkamus iš sąrašo.  
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2.15 pav. Pagrindinio temų meniu skaidrė 

c) Kada sukursite atitinkamas titulines skaidres temoms ir reziume, 
rulonėlius paversite hipernuorodomis į jas (žr. 7). Išvyniotas rulonėlis 
(šioje skaidrėje „Pagrindinė“) reikš einamąją skaidrę ir nebus nuoroda. 

8. Įterpkite trečiąją titulinę skaidrę. Pritaikykite jai šabloną „PP_LDtema1“. 
Pavadinkite ją „Tema1“, potėmės laukelyje įrašykite „Pirmosios temos 
anotacija“ (žr. 2.16 pav.) 

 
2.16 pav. Pirmosios temos titulinė skaidrė  

a) Nukopijuokite ir pagal pavyzdį suformatuokite rulonėlius. Čia 
išvyniotas rulonėlis „Tema1“, nes esame pirmosios temos titulinėje 
skaidrėje. Rulonėliui „Pagrindinė“ jau galite suformuoti nuorodą į 
antrąją skaidrę „Nagrinėjamos temos“, kitus teks formuoti vėliau. 



Teminio pateikties šablono ruošimas ir jo naudojimas 51 

b) viršutiniame dešiniajame kampe padėkite ir gražiai suformatuokite 
veiksmo mygtuką (tęsinys) į tolesnę skaidrę (Next Slide). 

9. Įterpkite ketvirtą skaidrę (Layout: Title and Text), pavadinkite „Tema1“. 
Ji automatiškai perims ankstesnės skaidrės šabloną. Tai bus viena iš pirmos 
temos gvildenimo skaidrių“ (žr. 2.17 pav. kairėje): 

a) Užrašykite joje tekstą, kurį matote paveikslėlyje. 
b) Į viršutinį dešinįjį kampą nukopijuokite veiksmo mygtuką (tęsinys) iš 

trečiosios skaidrės.  
10. Įterpkite penktąją skaidrę, pavadinkite „Tema1“ (žr. 2.17 pav. dešinėje): 

a) Užrašykite joje tekstą kurį matote paveikslėlyje. 
b) Viršutiniame dešiniajame kampe sukurkite veiksmo mygtuką grįžti į 

antrąją skaidrę „Pagrindinės temos“. 

   
2.17 pav. Pirmosios temos tęsinio ir pabaigos skaidrės 

11. Pažymėkite trečiąją, ketvirtąją ir penktąją skaidres. Dubliuokite jas, 
parinkite joms antrosios temos dizaino šabloną . Tai bus antrosios temos 
skaidrės. Atlikite atitinkamus pakeitimus jose: pavadinimą „Tema1“ 
keiskite į „Tema2“, išvyniokite rulonėlį „Tema2“ ir suvyniokite - „Tema1“, 
rulonėliui „Tema1“ sukurkite nuorodą į pirmosios temos titulinę skaidrę 
(trečioji skaidrė), o pastarojoje jau galite sukurti rulonėliui „Tema2“ 
nuorodą į antrosios temos titulinę skaidrę (šeštoji skaidrė). 

12. Kartodami veiksmus analogiškus 11 punkto veiksmams, sukurkite skaidres 
trečiajai, ketvirtajai ir penktajai temoms. Nepamirškite suvyniotiems 
rulonėliams sukurti nuorodų ir išvynioti einamasias temas 
simbolizuojančius rulonėlius. Sukūrę visų temų skaidres, sukurkite meniu 
nuorodas antrojoje skaidrėje „Pagrindinės temos“ ir titulinėse temų 
skaidrėse. 

13. Įterpkite aštuonioliktąją Reziumė skaidrę (Layout: Title and Text), 
kurioje pasiūlykite būsimam pateikties autoriui pasigirti tuo, kas labiausiai 
pavyko pristatant nurodytas temas, kas dar turėtų būti nuveikta, kas 



52 Teminio pateikties šablono ruošimas ir jo naudojimas 

negalėjo būti atlikta dėl kokių nors svarių priežasčių ar pan. Ši skaidrė 
perims penktosios temos dizaino šabloną, neužmirškite jo pakeisti vėl į 
PowerPoint_LD2. 

14. Įterpkite devynioliktąją skaidrę (Layout: Title and Content - 
Organization Chart), pavadinkite „Pateikties struktūrinė diagrama”. 
Viršutinį blokelį pavadinkite  „Titulinė“. Apačioje palikite vieną blokelį ir 
pavadinkite jį „Pagrindinės temos”. Šiam blokeliui įterpkite tiek 
Subordinate tipo blokelių, kiek yra temų plius „Reziumė” blokelį. 
Kiekvienai temai įterpkite po Subordinate tipo blokelį „pradžia” (Layout: 
Left Hanging), šiam – Subordinate tipo blokelį „tęsinys” 
(Layout:Standart), tęsiniui – Subordinate tipo blokelį „pabaiga” 
(Layout:Standart), reziumė blokeliui pavaldųjį blokelį padėkite dešinėje 
(Layout: Right Hanging). Prie paskutinės skaidrės blokelio prikabinkite 
Assistant tipo blokelį „Apie autorių”. 

15. Baikite formatuoti šią schemą Drawing įrankiais. Išrinkite visas schemos 
jungiančiąsias linijas ir uždėkite joms rodyklėles (tą leidžia tik numatytoji 
(Default) organizacinės diagramos struktūra, jei formatuosite organizacinę 
diagramą Autoformat įrankiu, galėsite pasirinkti gražų dizainą, bet keisti 
atskirų elementų nebebus galima), suteikite linijoms spalvą, stilių, 
koreguokite tas, kurios yra dvipusės. Formatuokite tekstą blokeliuose. 
Paryškinkite titulinę ir paskutinę skaidres. 

 
2.18 pav. Struktūrinės diagramos skaidrė 

16. Galbūt, žiūrint į bendrąją pateikties struktūrą, norėsite grįžti į kurį nors 
konkretų bloką ir dar sykį peržiūrėti jo informaciją. Paverskite pagrindinius 
blokelius atitinkamais saitais (žr. 7). 

17. Liko pažymėti grįžtamuosius ryšius. Tam panaudokite Drawing įrankį 
Connectors. (Pastaba: jei reikės animuoti schemą šakomis ar blokeliais, 
Connectors tipo linijos bus, deja, nevaldomos. Šiuo atveju galbūt 
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paprasčiau naudoti paprastas linijas ir animuoti jas paskutiniame 
animacijos etape. Kitas būdas – vizualinė apgaulė: animuojama schema be 
grįžtamųjų ryšių, paskutiniu žingsniu ant viršaus dedama identiška schema, 
tik su grįžtamaisiais ryšiais – atrodys, kad atsiranda tik ryšiai.) 

18. Įterpkite dvidešimtąją skaidrę (Layout: Title and Text), pavadinkite 
„Literatūra“. Liepkite joje nurodyti literatūrą, kuria remiantis buvo kurta 
pateiktis. Priminkite, kad tai turėtų būti ne tik knygos, bet ir interneto 
puslapių nuorodos. 

19. Įterpkite dvidešimtpirmąją skaidrę (Layout: Blank). Tai paskutinė skaidrė 
(žr. 2.19 pav.). 

a) Įterpkite joje teksto kadrą „Ačiū už dėmesį“, šriftui parinkite tokį pat 
stilių kaip titulinei antraštei. 

b) Įterpkite kitą teksto kadrą „Gal iškilo klausimų“, šriftas tebūnie 
mažesnis negu ankstesniojo, ir teksto kadrą už skaidrės ribų „?“ 
(animacijos metu jis atbėgs į savo vietą, bet apie tai vėliau). 

c) Įterpkite rodyklę iš Block Arrows → DownArrow Callout, užrašykite 
„Baigti“. Šiuo mygtuku tegu bus atliekamas veiksmas baigti skaidrių 
demonstravimą (End Show). 

 
2.19 pav.  Paskutinė šablono skaidrė 

20. Įterpkite dvidešimtantrąją skaidrę (Layout: Title and Content), 
pavadinkite ją „Apie autorių“ (žr. 2.20 pav). 

a) Įterpkite stačiakampius rėmelius, nuspalvinkite ir parinkite ryškesnius 
storesnius rėmelius (Drawing įrankiais), viršuje užrašykite (Add Text) 
„Čia autoriaus nuotrauka“. Kurdami pateiktį, čia ir turėsite įdėti savo 
kaip autoriaus nuotrauką ar autoportreto piešinėlį. 
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b) Naudodami WordArt, įterpkite užrašą „Vardas Pavardė“, parinkite jam 
tinkamas prie fono spalvas, pasukite jį 90° kampu ir koreguokite užrašo 
dydį pagal rėmelių aukštį. 

c) Gražiai suformatuotame (su rėmeliais ir rodyklėle į nuotrauką) teksto 
kadre (Line Callout 3: Border and Accent Bar) užrašykite „Mane 
rasite adresu: vardas.pavarde@stud.ktu.lt“. Tai paruoštas laukelis 
kontaktinei informacijai apie autorių. 

d) Po kontaktinės informacijos laukelio suformuokite atskirą laukelį 
telefono numeriui, po juo debesėlį su užrašu „Spragtelk čia, jei reikia 
mano mobiliojo telefono“ (Žr.  šios skaidrės animacinių efektų 
parinkimą 23 b)  

e) Suformuokite du veiksmo mygtukus: į ankstesnę skaidrę, t.y. paskutinę 
ir į titulinę skaidrę.  

f) Dvidešimtojoje skaidrėje įterpkite veiksmo mygtuką  „Apie autorių“ 
(Action Button Custom) su užrašu ir nuoroda į šią skaidrę. 

 
2.20 pav. Autoriaus kontaktinės informacijos skaidrė 

21. Suformuokite poraštes. Footer srityje užrašykite „PowerPoint užduoties 
nr. xxx“, numeruokite skaidres ir datos laukelyje įrašykite „Sukūrimo 
data“. 

22. Pasitikrinkite, ar tikrai pagal struktūrinę schemą suformavote visas 
nuorodas ir veiksmo mygtukus perėjimams tarp skaidrių. Skaidrėse, 
kuriose yra meniu, būtina atsisakyti perėjimų į kitą skaidrę, spragtelėjus 
pele bet kur skaidrėje (t.y. skaidrėje „Pagrindinės temos“ ir titulinėse temų 
skaidrėse); logiška to atsisakyti ir skaidrėse, kur numatyti pagrindiniai 
perėjimo mygtukai (t.y. visų temų pabaigos skaidrėse, paskutinėje skaidrėje 
ir skaidrėje „Apie autorių“), galima to atsisakyti ir temų tęsinio skaidrėse, 
nes yra mygtukas į tolesnę skaidrę. Taip ir padarykite. 
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23. Parinkite pateikčiai animacinius efektus: 
a) Pagrindinio šablono PowerPoint_LD2.pot trafaretinėse skaidrėse 

animuokite logotipą: išrinkite širdutę ir tegu ji pulsuoja iki skaidrės 
rodymo pabaigos. Parinkite Custom Animation Emphasis grupės 
efektą Grow/Shrink, Start: With Previous, Size: 150%; Speed: 
Medium. Efekto parinkčių lange nustatykite Smooth start ir Auto-
reverse ir Timing: Until End of Slide. Taigi šio šablono skaidrėse fone 
visą laiką pulsuos širdelė. 

b) Skaidrėje „Apie autorių“ telefono numeriui parinkite valdomą 
animaciją(žr. 9b) ir 2.7 pav.): t.y. telefono numeris turi atsirasti 
spragtelėjus debesėlį „Spragtelk čia, jei reikia mano mobiliojo 
telefono“. Pačiam atsiradimui parinkite Entrance grupės efektą Color 
Typewritter, Start: On click, Speed: Medium (žr. 8). Efekto parinkčių 
lange išrinkite dvi tarpusavyje ir prie fono derančias spalvas, 
nustatykite, kad numeris būtų rašomas po vieną simbolį ir dingtų po 
animacijos (After animation: Hide After Animation, Animate text: 
By letter, 50% delay between letters). Šiuo atveju simboliai bus 
rašomi pirmąja spalva, bet, atsiradus kiekvienam naujam simboliui, 
ankstesnio spalva keisis į antrąją spalvą (50% vėlavimo efektas). 
Timming kortelėje Triggers mygtuku atvertę meniu pasirinkite Start 
effect onclick of: Cloud callout: Spragtelk čia, jei reikia mano 
mobiliojo telefono. Nustatykite, kad numeris būtų pakartotas du kartus: 
Repeat: 2. Kitus parametrus (vėlavimą Delay ir pasirodymo greitį 
Speed ) pasirinkite savo nuožiūra arba kaip matote pavyzdyje (žr. 2.21 
pav.). 

  
2.21 pav. Animacijos valdymo pavyzdys 

c) Paskutinėje skaidrėje užrašui „Ačiū už dėmesį“ parinkite sudėtinę 
animaciją (apjungiančią kelis efektus) (žr. 10 ir 2.22 pav.). Tegu raidės 
atsiranda po vieną iš kairės (Entrance grupės efektas Wipe From Left) 
ir atsirasdamos tuo pat metu sukasi 360° kampu (Emphasis grupės 
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efektas Spin 360° Clockwise). Antrasis efektas turi prasidėti kartu su 
pirmuoju (Start: With Previous). Abiem efektams šiuo atveju turi būti 
vienodi greičiai (Speed: 1 second (Fast)), vienodas teksto pateikimo 
būdas (po vieną simbolį Animate text: By letter), su vienodu laiko 
intervalu tarp raidžių (20% delay between letters).  

  

 
2.22 pav.  Sinchroninių efektų parinkimas tekstui 

d) Toje pat skaidrėje, po padėkos už dėmesį tegu atbėga laisvai parinkta 
trajektorija (Custom Path) klaustuko simbolis „?“; bėgdamas lėtai, 
(Slow 5s) didėja (Grow/Shrink Size 400%) (efektų sujungimas) ir po 
kurio laiko (trečio efekto prijungimas su 2s suvėlinimu) pradeda keisti 
spalvą (Change Font Color). Po 3s nuo „?“ pajudėjimo tegu startuoja 
teksto „Gal iškilo klausimų“ pasirodymo efektas (Wipe From Left). 
Paveiksle (2.23 pav. kairėje) pavaizduotas „?“, kuris, beje, pradžioje yra 
už skaidrės ribų, judėjimo trajektorija, skaidrės vaizdas, pasibaigus 
visiems animacijos efektams (2.23 pav. dešinėje) ir visų šios skaidrės 
objektų animacijos laiko diagrama: kas po ko ir kiek laiko turi vykti. 
Realizuokite tai. 
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Apjungti efektai  

Po animacijos 

Sinchroniškai veikiantys 
sujungti efektai  

? efektai  

Start: After previous  

Širdelė pulsuoja visą laiką  

? juda nurodyta trajektotija 

? pradeda keisti spalvą  

? baigia didėti  
2 s

Teksto „Gal iškilo klausimų“ 
atsiradimo trukmė  

Laiko ašis  

 
2.23 pav. Animacijos organizavimas paskutinėje skaidrėje 

24. Pirmosios skaidrės pastabų (Notes) srityje pateikite trumpą instrukciją 
vartotojui, kaip naudotis šiuo šablonu. Atkreipkite dėmesį į netradicinę 
netiesinę šablono struktūrą, animaciją, galimybę plėsti ar trumpinti pagal 
šabloną kuriamą pateiktį. Pabaigoje priminkite, kad baigęs kurti pateiktį, 
instrukciją iš šio puslapio ištrintų. 

25. Išsaugokite šį teminį meninį šabloną jūsų numatytoje šablonų srityje vardu 
PowerPoint_art_LD2.pot. Įtraukite jį į vedlio AutoContent Wizard 
General temų grupę (žr. 6). 

26. Naudodami vedlį AutoContent Wizard išsikvieskite savo sukurtą šabloną 
ir kurkite nurodyta tema savo pateiktį. Pateikties temą įrašykite vedlio 
atvertame lange. Tame pat lange <footer> laukelyje nurodykite savo 
užduoties variantą (žr. 5). 

27. Šablonas paruoštas penkioms temoms, jūs turite pateikti dvi temas. 
Nereikalingas skaidrių grupes ir meniu punktus iš skaidrių pašalinkite, 
koreguokite likusių punktų išdėstymą skaidrėse. 
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28. Užrašykite temų pavadinimus ir pirmajame laboratoriniame darbe sukurtą 
medžiagą kūrybiškai perkelkite į pirmosios temos šablono skaidres. 

29. Antrosios temos šablono skaidrėse pateikite antrąją temą. 
Pademonstruokite savo meninius sugebėjimus, geras žinias teikiama tema 
ir profesionalius darbo su PowerPoint įgūdžius. Skaidrių įterpkite tiek, 
kiek reikia, bet neužmirškite, kad ir vienoje skaidrėje galima pateikti daug 
informacijos profesionaliai naudojant objektų persidengimą ir animaciją. 

a) Pabandykite komentuodami skaidrėje pateiktą objektą komentarus 
sudėti į vienas ant kito sukrautus blokelius. Animuokite juos taip, kad 
kiekvienu pelės spragtelėjimu senas komentaras dingtų ir atsirastų 
tolesnis. 

b) Temoje naudodami terminus, kuriuos reikėtų paaiškinti, naudokite 
valdomą animaciją, spragtelėjus ant termino atsiverčia jo paaiškinimo 
tekstinis blokelis. (žr. 9b) ir šios užduoties 23b). 

30. Skaidrėje „Apie autorių“ pateikite savo parametrus. 
31. Išsaugokite pateiktį ppt, pps, html formatais, savo srityje išsaugokite 

paketu CD (žr. 11). 
32. Suformuokite skaidrių rinkinį (Custom Show) dalomajai medžiagai ir jį 

atspausdinkite(žr. 12a ir1skyriaus 21 b). (Į dalomąją medžiagą netinka 
skaidrės su persidengiančiais blokais, nes spausdintoje skaidrėje jie yra 
visi, bet matyti tik viršutiniai. Taigi kartais tenka rinktis: ar patogi 
animacija, ar tinkama dalomoji medžiaga.) 

Kontrolinės užduotys 
Remiantis laboratorinio darbo Nr. 2 teminio pateikties šablono kūrimo 

metodika dėstytojo nurodytam variantui, atlikite antro laboratorinio darbo 
tipinės užduoties scenarijaus punktus. 

Kontrolinės užduoties atlikimo scenarijus:  
1. Sukurkite pristatymo nurodytai temai teminį šabloną, pasirinkdami 

variantų lentelėje Nr. atitinkantį pirmo laboratorinio darbo variantą (Vnr). 
2. Kuriamam teminiam šablonui suteikite nurodytoje vedlio srityje 

(parametras P2) unikalų vardą (Pav_Tema_Vnr, čia Pav – pirmos 3 
pavardės raidės, Tema – sutrumpintas temos pavadinimas, Vnr  – varianto 
numeris).  

3. Naudodamiesi teminiu šablonu sukurti savo pristatymą užduotyje nurodyta 
tema (dalis skaidrių iš pirmojo laboratorinio darbo temos, užduoties 
parametrai P3,P4,P5,P6,P7). 
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4. Išsaugokite savo srityje pristatymą ppt, pps, html formatais, 
pav_var_grupė vardu (pav – pavardės 3 pirmosios raidės, var – varianto 
Nr....) išsaugoti paketu CD. 

5. Pateikite pristatymą naudojantis vartotojo interfeisu skaidrėms 
demonstruoti (parametras P8).  

6. Paruošti dalomosios medžiagos failą ne visoms, o tik parinktoms esminėms 
skaidrėms pav_var_ vardu (pav – pavardės 3 pirmosios raidės, var – 
varianto Nr....). 

Kontrolinės užduoties variantai  
13-oje lentelėje pateikti antram laboratoriniam darbui atlikti kontrolinės 

užduoties variantai. V – variantas su numeriu, Pnr – nurodyti kontrolinei 
užduočiai atlikti reikalingų parametrų numeriai (variantai pateikti atitinkamo 
parametro pasirinkimo lentelėje _nr, čia nr – atitinka varianto nr., P1_3, P4_5). 

13 lentelė. Kontrolinės užduoties variantai 
P 

V 
P1 P2 P3 P4 P5 P6 P7 P8

V1 1 2 3 4 5 6 7 8 
V2 2 3 4 5 6 7 8 9 
V3 3 4 5 6 7 8 9 10 
V4 4 5 6 7 8 9 10 1 
V5 5 6 7 8 9 10 1 2 
V6 6 7 8 9 10 1 2 3 
V7 7 8 9 10 1 2 3 4 
V8 8 9 10 1 2 3 4 5 
V9 9 10 1 2 3 4 5 6 
V10 10 1 2 3 4 5 6 7 
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Kontrolinei užduočiai atlikti reikalinga teminio šablono struktūrinė schema 

 
2.24. pav. Kontrolinės užduoties struktūrinė schema 

Pastaba. Tema2 - skaidrių Nr. 6,7,7a,...8; Tema3 – Nr. 9,10, 10a,...11; 
Tema4 – 12,13,13a,... 14. 

14 lentelė. P1 parametro (Antros temos pavadinimas) variantai 

_1 Informacijos, pateiktos internete naudojimas MS Word doroklyje 

_2 Grafinių objektų kūrimo priemonės MS Word dorokliu 

_3 Grafinių objektų naudojimas operacinės sistemos XP hierarchinei 
struktūrai atvaizduoti 

_4 Diagramų sudarymo principai ir galimybės MS Excel pakete 

_5 Formulių bei standartinių funkcijų naudojimas MS Excel pakete 

_6 Informacijos paieška internete 

_7 Standartinių animacijos efektų naudojimas pateiktyje 

_8 Grafinių objektų piešimo (Drawing)  naudojimas MS Power Point 
papildomai animacijai 

_9 Daugialypės terpės objektų naudojimas MS PowerPoint 

_10 Diagramų galerijos naudojimas MS PowerPoint 

1. Titulinė

5. Pabaiga 

4a. Tęsinys... 

 4. Pradžia 

15. Tema53. Tema1 ...... 

17. Pabaiga

16a. Tęsinys...

16. Pradžia

21. Paskutinė 

20. Literatūra 

19. Struktūra 

18. Reziume 

22. Apie autorių 

2. Pagrindinės temos
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15 lentelė.  P2 parametro (Teminio šablono išsaugojimas vedlio srityje) 
variantai.  

_1 General _2 Corporate 

_3 Projects _4 Sales/Marketing 

_5 General _6 Corporate 

_7 Projects _8 Sales/Marketing 

_9 Sales/Marketing _10 Projects 

16 lentelė.  P3 parametro (Meniu mygtuko grafinis objektas) variantai 

_1 Right Arrow _2 Rounded Restangular Callout 

_3 Plague  _4 Triangle 

_5 Notched Right Arrow _6 Pentagon 

_7 Right Arrow Callout _8 Folded Corner 

_9 Word Art _10 Wave 
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Pastaba. Parametro P4 varianto Nr. atitinka užduoties varianto Nr. 

(Skirtingų dizaino šablonų Multi Masters  parinkimas skaidrių grupėms). 
Užduotyje skaičiais nurodyti skaidrių numeriai, atitinkanka pateiktos struktūros 
skaidrių numerius (žr. 2.24 pav.). Simbolis ÷  reiškia, kad numeriai imami nuo 
iki. 

17 lentelė. P4 parametro (skirtingų dizaino šablonų parinkimas 
skaidrių grupėms) variantai 

Pa
ra

m
et

ro
 

Va
ria

nt
o 

N
r. Užduoties variante 

skaidrių grupės 
parenkamos pagal 
kontrolinės užduoties 
struktūrinės schemos Nr Va

ria
nt

o 
N

r. Užduoties variante 
skaidrių grupės parenkamos 
pagal kontrolinės užduoties 
struktūrinės schemos Nr. 

_1 a) 1,2,1819,20,21. 
b) Tema1. 3÷5. 
c) Tema2. 6÷8. 

_2 a) 1,21,22. 
b) Tema2. 2÷17. 
c) Reziumė. 19÷20. 

_3 d) 1,2,15÷17. 
e) Tema1. 3÷5. 
f) Reziumė. 18÷21.. 

_4 a) 1,2,3,6,9,12,15,18. 
b) Tema1. 4÷5. 
c) Reziumė. 19÷22.. 

_5 a) 4,7,10,13,19. 
b) Tema1. 4a÷5. 
c) Tema2. 10a÷11 

_6 a) 1,4,5,8,11,14,17,22. 
b) Tema2. 16a÷17. 
c) Reziumė. 18÷21 

_7 a) 4a,7a,10a,13a. 
b) Tema2. 13,14 
c) Reziumė. 19÷21 

_8  1,2,17,21. 
d) Tema2. 13,14 
e) Reziumė. 18÷20 

_9 a) 1,2,6÷8. 
b) Tema5. 15÷17. 
c) Reziumė. 21,22.. 

_10 a) 1,2,15÷17. 
b) Tema4. 12÷14. 
c) Reziumė. 21,22 
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18 lentelė.  P5 parametro (Teminio šablono struktūros pasirinkimas) 
variantai 

Užduoties punktai 

Meniu jungia 
skaidres 

Perėjimo 
mygtukai tarp 
skaidrių 

Perėjimo 
mygtukai iš 
skaidrės į 
skaidrę  

Perėjimų pele 
nustatymai ir 
automatinis 
laikas Pa

ra
m

et
ro

 
va

ria
nt

o
N

r
a b c d 

_1 2, 3, 6, 9, 12, 
15, 18; 

5→2; 8→2; 
11→2; 14→2; 
22→1; 17→2; 
22→21; 

3→5, 15÷17; 
18÷21↔22 

1→2;  

_2 2÷17;  2→18; 8→22; 
22→15; 5→2; 

18÷21 1→2;  

_3 6÷14; 5→15; 5→17; 
17→22; 2→2; 

6→8, 8÷15; 
15÷21↔22 

6→8;  15→17; 

_4 9÷11; 10→2; 2→12; 
14→21; 1→2; 

8→10, 4÷17; 
17÷21↔22 

9→11;  
14→17; 

_5 12÷17; 12→2; 2→14; 
14→21; 
21→2; 

12→14, 
14→18↔22 

12→14;  
18→21; 

_6 2, 9, 12, 15, 
18; 

9→2; 11→2; 
14→2;22→1; 
17→2; 2→21; 

9→5, 14÷17; 
18↔22 

9→12;  

_7 2, 9, 12, 15, 
18; 

9→2; 11→2; 
14→2; 22→1; 
17→2;22→21;

9→5, 14÷17; 
18↔22 

9→12;  

_8 2, 9, 12, 15, 
18; 

9→2; 11→2; 
14→2; 22→1; 
17→2; 2→21; 

9→5, 14÷17; 
18↔22 

9→12;  

_9 2, 9, 12, 15, 
18; 

9→2; 11→2; 
14→2; 22→1; 
17→2;22→21;

9→5, 14÷17; 
18↔22 

9→12;  

_10 2, 9, 12, 15, 
18; 

9→2; 11→2; 
14→2;22→1; 
17→2; 2→21; 

9→5, 14÷17; 
18↔22 

9→12;  
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19 lentelė. P6 parametro (Vartotojo valdoma animacija) variantai 
 

Užduoties punktai 

Nuorodos 
užrašo tekstas 

Spragtelėjus 
nuorodos 
užrašą, 
pasirodo 

Pasirodančiam 
objektui 
(piešinukui) 
parenkamas 
efektas  

Nurodyti 
skaidrę, 
kurioje yra 
objektas 

Pa
ra

m
et

ro
 v

ar
ia

nt
o 

N
r. 

a b c d 

_1 Autoriaus 
nuotrauka 

Nuotrauka  Spiral 22 

_2 Autorius su 
Word Art  

Pavardė, 
vardas 

Diamond 22 

_3 Internete Internetiniai 
adresai 

Aplankyto 
puslapio 
pabraukimo 
spalva  (RGB 
– 89, 175, 50) 
– keičiama.  

20 

_4 Susisiekti 
galima 

Mobilusis/ 
El. paštas 

Mobiliojo Nr. 
su piešinuku, 
jo efektas Spin 

 22 

_5 Pasiūlymai El. paštas El. pašto 
adresas su 
piešinuku, jo 
efektas – Peek 
out 

21 

_6 Hobi Tekstas ir 
piešinys apie 
hobį 

Tekstas su 
efektu – Faded 
Swivel 

22 

_7 Pageidavimai Parsisiuntimo 
adresas 

Parsisiuntus 
laišką, pakeisti 
pabraukimo 
spalvą (RGB 
188,52,75. 

20 
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19 lentelė.  P6 parametro (Vartotojo valdoma animacija) variantai. 

Nuorodos 
užrašo tekstas 

Spragtelėjus 
nuorodos 
užrašą 
pasirodo 

Pasirodančiam 
objektui 
parenkamas 
efektas  

Nurodyti 
skaidrę, 
kurioje yra 
objektas 

Pa
ra

m
et

ro
 V

ar
ia

nt
o 

N
r. 

a b c d 

_8  Bendraautoriai Pavardžių 
sąrašas 

Nuotraukos su 
pavardėm, 
nuotraukos 
efektas  Wedge 

21 

_9  Sportas Mėgstama 
sporto rūšis 
su piešiniu 

Piešinio 
efektas – Plus  

22 

_10  Herojus Literatūrinis 
personažas, 
nuotrauka 

Nuotraukos 
efektas Circle 

22 
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20 lentelė. P7 parametro variantai 

Pa
ra

m
etr

o 
va

ria
nt

o N
r. 

Objektai 
titulinėje 
skaidrėje 

Objekto efekto tipas Spec. parinktys Grupavimas ir nustatyti  sinchronizacijos  
parametrai  

Logotipas Pasirodymo – Wedge; 
Buvimo – Grow 
Shrink (150%) 

Po pasirodymo 
išlieka  

Informatika1 Pasirodymo efektas – 
Magnify; buvimo -  
Spin 

Teksto efektas – 
By Word 

_1

Antraštė Pasirodymo efektas – 
Glide 

Teksto spalva - 
Contrasting 
Color  

Logotipas Buvimo -Grow Shrink 
(150%)  

a)Auto-reverse, 
b)Smooth start,  
c)Until next 
Click 

Informatika1 Pasirodymo efektas – 
Wipe; buvimo - Spin 

Teksto efektas – 
By Word 

_2

Antraštė Pasirodymo efektas – 
Crawl in 

By Letter 
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20 lentelė. P7 parametro variantai 

Pa
ra

m
etr

o 
va

ria
nt

o N
r. 

Objektai 
paskutinėje 
skaidrėje 

Objekto efekto tipas Spec. parinktys Grupavimas ir nustatyti  sinchronizacijos  
parametrai 

Dėkojame Pasirodymo efektas – 
Peek in iš apačios, 
buvimo - Spin 

Po pasirodymo 
išlieka 

Dėkojame 
fonas 

Pasirodymo efektas - 
Magnify 

Teksto efektas – 
By Word 

_3

? 
Klausimai 

? pasirodymo efektas 
– Custom Path, 
klausimai – Crawl in 

Tekstas keičia 
spalvą Contras-
ting Color, Slow  

Pasirodo judėdamas 
Freeform trajekto-
rija efektu Grow 
Shrink (150%)  

a)Auto - reverse 
b)Smooth Start 
c) With Next 
Click 

Dėkojame  

Fonas efektu Bounce Mirksi Teeter 1 s. 

_4

Klausimai? Išryškėja efektu 
Color wave 

By Word 
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20 lentelė. P7 parametro variantai 

Pa
ra

m
etr

o 
va

ria
nt

o N
r. 

Objektai 
titulinėje 
skaidrėje 

Objekto efekto 
tipas Spec. parinktys Grupavimas ir nustatyti  sinchronizacijos  

parametrai 

Logotipas Pasirodymo 
efektas – Light 
speed 

Po pasirodymo išnyksta,  

Informatika1 Pasirodymo 
efektas - Whip 

Buvimo - Change fill 
color 

_5

Antraštė Pasirodymo 
efektas – Blinds 
horizontaliai 

Tekstas keičia dydį Font 
Size iš dešinės 

 
Logotipas Pasirodymo tra-

jektorija -  Free-
form , buvimo 
efektas - Grow   
Shrink (150%)  

a)Auto-reverse 
b)Smooth Start 
c)Until Next  Click 

Informatika1 Pasirodymo 
efektas - Wheel 

Color Wave 

_6

Antraštė Pasirodymo  
efektas - Stretch 

Buvmo - Brush on color 
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20 lentelė. P7 parametro variantai 

Pa
ra

m
etr

o 
va

ria
nt

oN
r.

Objektai 
paskutinėje 
skaidrėje 

Objekto efekto 
tipas Spec. parinktys Grupavimas ir nustatyti  sinchronizacijos  

parametrai 

Dėkojame Pasirodymo 
efektas – Flash 
On, buvimo - 
Flicker 

Po pasirodymo išnyksta  

Dėkojame 
fonas 

Buvimo efektas 
– Brush On 
Color 

 

_7

Klausimai Pasirodymo 
efektas - 
Contrasting 
Color 

Tekstas su efektu Brush 
On 

 

Dėkojame Pasirodymo 
efektas - 
Checkerboard 

Efektu Grow with Color _8

Klausimai? Pasirodymo 
trajektorija - 
Freeform 

Teksto efektas – 
Contrasting Color, Brush 
On Underline 
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20 lentelė. P7 parametro variantai 

Pa
ra

m
etr

o 
va

ria
nt

o N
r. 

Objektai 
titulinėje 
skaidrėje 

Objekto efekto tipas Spec. parinktys Grupavimas ir nustatyti  sinchronizacijos  
parametrai 

Logotipas Pasirodymo trajek-
torija Freeform; su 
efektu - Pinwheel 

Po pasirodymo 
išnyksta  

Informatika1 Pasirodymo efektas 
- Wheel  

Teksto efektas – 
Color Wave 

_9

Antraštė Pasirodymo efektas 
– Strips, kairėn  

Teksto efektas - 
Darken 

 
Informatika1 Pasirodymo trajek-

torija – Horizontal 
Figure 

Išnyksta efektu 
Peek out 

Logotipas  Pasirodymo efektas 
- Ease in 

Teeter 1,5 s. 

_10

Antraštė Pasirodo judėdama 
Custom path, Line 
trajektorija 

Keičia stylių 
Change Font 
Style 
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21 lentelė. P8 parametro (Demonstravimo paįvairinimo režimai) variantai 

_1 Pabraukimas  raudona linija, po to nutrinti 

_2 Markeris, žydra spalva, po to nutrinti 

_3 Apibraukimas žalia spalva, po to nutrinti 

_4 Apibraukimas ruda spalva, po to nutrinti 

_5 Pabraukimas mėlyna linija 

_6 Pabraukimas mėlyna linija, po to nutrinti 

_7 Markeris žalsva spalva, po to nutrinti 

_8 Markeris rusva spalva, po to nutrinti 

_9 Pabraukimas ruda spalva, po to nutrinti 

_10 Apibraukimas violetine spalva, po to nutrinti 
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Priedai 
Kai kurie MS PowerPoint naujesnių pristatymų ruošimo papildymai 

1. Vartotojo nustatyta animacijos schema (Custom Animation) – vartotojas 
pats gali nusistatyti skaidrės komponenčių pristatyme būdus bei juos keisti. 

2. Keletas šablonų viename pristatyme (Multiple Masters) – suteikia 
galimybę sukurti daugiau negu vieną pagrindinę skaidrę viename 
pristatyme. 

3. Automatinis maketo taikymas Apply Automatic Layout padeda 
priklausomai nuo įdedamo teksto, objekto parinkti tinkamą formavimo 
savybę. Sakysim, vartotojui suteikiama galimybė pasirinkti, kaip jis nori 
įklijuoti kopijuojamus duomenis – ar kaip buvo originale, ar pakeičiant jų 
formatą, ar pritaikyti specifines savybes (sutalpinti netelpantį keliamą 
objektą). 

4. Redagavimo galimybė. Redagavimo režimu vartotojas gali perjungti 
skaidrių režimą į struktūros režimą.  

5. Diagramos. Platus diagramų pavyzdžių  spektras. 
6. Paveikslėlių suglaudinimas (Compress Pictures) – suspaudžiama 

nepakenkiant kokybei.  
7. Paveikslėlio pasukimas (Image Rotation) – galima pasukti ir paversti 

paveikslėlį. 
8. Automatinis sutalpinimas. Pakoreguota galimybė teksto rinkimo 

metu:teksto šriftas parenkamas taip, kad tekstas tilptų skaidrėje. 
9. Pagalbinis kontūrinių linijų tinklelis (Grid and Guides). Naudojamas tam, 

kad tiksliau išdėstytume objektus skaidrėje. 
10. MS Office kaupyklė (Clipboard – mainų sritis). Taupyklėje gali būti 

saugoma per 20 objektų, juos susiradus taupyklėje galima įklijuoti daug 
kartų reikiamoje vietoje. 

11. Paieška (Search) iš užduočių srities (Task Pane). Galimybė greičiau 
surasti reikalingą tekstą, dokumentą, neužverčiant to, su kuriuo dirbame. 

12. Automatinis atkūrimas (Auto Recovery) – leidžia pasinaudoti automatiniu 
failo įrašymu. Jeigu įvyksta klaida, atidaromas automatiškai sukurtas 
failas. Vartotojas gali jį išsaugoti, panaikinti. 

13. Pranešimai apie klaidas. Siunčiamas pranešimas „Microsoft“, su 
informacija apie klaidą. 

14. Darbas grupėse (Microsoft Office Online). Vartotojai dalyvauja 
dokumento peržiūros ir modifikavimo darbo grupėse procese. 
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MS PowerPoint nustatymai. 
Kiekvienoje programoje yra galimybė pasirinkti tam tikrus nustatymus 

būsimam programos darbui. Tai atliekama komanda Tools→Options.  Po to 
pasirenkama atitinkama kortelė, joje nurodomi parametrai,  kuriuos veiksmus 
atlikti/neatlikti. 

Dažniausiai naudojamos šios kortelės: 
Kortelė General (bendrosios parinktys): 
a) Veiksmus ar įvykius palydėti garso signalais; 
b) Paskutinių naudotų failų sąrašas sudarytas iš nurodomo failų kiekio; 
c) Didesnius nei nurodytas KB talpos garso įrašus laikyti išoriniais; 
d) Duomenys apie vartotoją. 
Kortelė Save (išsaugoti): 
a) Išsaugant failą, įrašyti tik pakeitimus; 
b) Išsaugant failą, pateikti dialogo langą, kuriame įrašoma informacija 

apie dokumentą; 
c) Automatinis įrašymas kas X (kiek) minučių; 
d) Konvertuoti grafikus įrašant ankstesnės versijos formatu; 
e) Išsaugoti PowerPoint pristatymo failą; 
f) Nurodoma failo įrašymo vieta; 
g) Prie dokumento prijungti „TrueType“, kad nekiltų keblumų kitame 

kompiuteryje, kuris šių šriftų neturi. 
Kortelė Security (apsauga): 
a) Failas atidaromas tik nurodžius pasirinktą slaptažodį; 
b) Failui koreguoti reikia nurodyti slaptažodį; 
c) Nustatyti skaitmeninį parašą; 
d) Įrašant dokumentą, pašalinti asmeninę informaciją; 
e) Apsaugo nuo viruso, galinčio plisti per makrokomandas. 
Kortelė Edit (redagavimas): 
a) Rodyti įklijavimo pasirinkčių mygtuką; 
b) Automatinis žodžių pažymėjimas; 
c) Teksto redagavimas pele; 
d) Nustatyti maksimalaus atšaukiamų komandų skaičių; 
e) Nenaudoti tokių galimybių kaip nauji animaciniai efektai, keletą 

pagrindinių puslapių, apsaugos slaptažodžių. 
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Kortelė View (peržiūra): 
a) Naujo pristatymo užduočių juostą (Task Pane); 
b) Naujos skaidrės kūrimo dialogo langą; 
c) Būsenos juostą; 
d) Vertikalią liniuotę; 
e) Pristatyme, paspaudus dešinįjį klavišą, iškviesti kontekstinį meniu; 
f) Pasirinkti demonstravimo režimą. 
Kortelė Print (spausdinimas): 
a) Fono spausdinimas; 
b) Spausdinti spalvotai/nespalvotai; 
c) Spausdinant įrėminti/neįrėminti skaidres; 
d) Sutalpinti lape; 
e) Spausdinti/nespausdinti paslėptas skaidres. 
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